PC Hardware forum

General discussion

Can't Stop My Modem From Squawking. Help!

by fiddlinshim / November 22, 2005 9:05 AM PST

I('ve got a Presarion 5010US. I just installed Win XP and a different version of Compuserve that would work with XP. In the old set-up, I could shut the modem up from the access screen to Compuserve. That's no longer available, it seems. There's a setting in XP that is supposed to do the trick. It works on my other computer (a Toshiba laptop), which makes me think that the problem is the Presario, not the XP.

Any help greatefully accepted.

Fiddlinshim

Discussion is locked
You are posting a reply to: Can't Stop My Modem From Squawking. Help!
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Can't Stop My Modem From Squawking. Help!
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
control panel
by Islander / November 22, 2005 7:06 PM PST

\phone and modem options\modems tab\properties\modems tab(again)\speaker volume off!

Collapse -
also
by Islander / November 22, 2005 7:11 PM PST
In reply to: control panel

right click dialup connection\properties\configure modem\uncheck enable modem speaker.

Collapse -
And if that doesn't work
by TONI H / November 22, 2005 7:50 PM PST
In reply to: also

In the Advanced area under the Extra Initialization Commands line, type M0 (that's M and a zero )

TONI

Collapse -
And
by fiddlinshim / November 22, 2005 10:38 PM PST
In reply to: also

"right click dialup connection\properties\configure modem\uncheck enable modem speaker"

Where do I find "dialup connection"? A search under'dialup' returns two files without useful properties, and I can't find it under 'phone and modem' control panel. It looks like just what I need, though.

Collapse -
What version windows?
by TONI H / November 22, 2005 11:23 PM PST
In reply to: And

With XP it's located at Control Panel/Phone-Modems Options....then on the Modems/Properties area.

TONI

Collapse -
What Version Windows?
by fiddlinshim / November 23, 2005 2:52 AM PST
In reply to: What version windows?

''With XP it's located at Control Panel/Phone-Modems Options....then on the Modems/Properties area.''

I'm running a new upgrade version of XP Home Edition. I go to 'Phone Modems Options' and click on the 'Modems' tab, then I right-click on the modem that's listed (there's only one) and go to 'Properties'. I then go to the 'modem' tab and see a speaker volume slider. I have done this repeatedly and, after the first visit, the slider is set to 'off'. The modem still squawks. That's why I came here. I have done what should work and it doesn't work. I'll try again to find the setting that Islander talks about in his second response. Happy Thanxmas!

Collapse -
Did you go into the Advanced area
by TONI H / November 23, 2005 3:27 AM PST
In reply to: What Version Windows?

and type the M0 command in the Extra Initialization line? Many modems will ignore the slider bar trick, but ALL modems recognize the M0 command and will stop the sound of the dialing immediately.

You can type M0 for no sound, M1 for a slight sound, M3, M4, and M5 to increase the volume each time.

TONI

Collapse -
Thanks, Toni!
by fiddlinshim / November 23, 2005 3:46 AM PST

Yes, I did what you had suggested a couple of days ago. It worked like a charm.

Have a great Thanksgiving, and please take my thanks as well.

Joel

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

CNET FORUMS TOP DISCUSSION

Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?