Browsers, E-mail, & Web Apps forum

General discussion

Can't scroll pages in Firefox with mouse center wheel

Until recently, I've been able to scroll within web pages using the mouse's center scroll wheel with all the browsers I use (FF, IE, Opera). For some reason I can no longer do so in Firefox. I tried the overkill method and uninstalled FF via Add/Remove Programs and deleted the Mozilla Firefox folder from the Programs directory. I haven't made any changes in about:config since I've reinstalled, but the scroll wheel still doesn't work! I even tried with Scroll Lock on and off; no difference. Scrolling with the center wheel works fine in the other browsers. Did I do something stupid, not related to the browser settings?

I'm using Windows XP Pro and Firefox 2.0.0.6 on a Dell Inspiron 9200 with a Dell M-UVDEL1 mouse (a very vanilla setup).

Discussion is locked
You are posting a reply to: Can't scroll pages in Firefox with mouse center wheel
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Can't scroll pages in Firefox with mouse center wheel
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Joe3Eagles

In reply to: Can't scroll pages in Firefox with mouse center wheel

In about:config.Are these your settings as provided by this LINK

mousewheel.withnokey.sysnumlines = true

mousewheel.withnokey.numlines = 1

mousewheel.withnokey.action = 0

Tom

Collapse -
Can't scroll pages in Firefix with mouse center wheel

In reply to: Joe3Eagles

Thanks for responding, Tom.

I tried your suggestion before I reinstalled Firefox. It made no difference. Tried it again just now, no difference. Any other possibilities?

Thanks again!
Joe

Collapse -
ANY mouse drivers?

In reply to: Can't scroll pages in Firefix with mouse center wheel

I have seen this when the mouse drivers get in the way. So I never install them.

Bob

Collapse -
Joe

In reply to: Can't scroll pages in Firefix with mouse center wheel

Sometimes settings change,did you check tools>options>advanced tab>is scrolling checked?

Tom

Collapse -
Can't scroll pages in Firefox with mouse center wheel

In reply to: Joe

Tom , your answer of "Sometimes settings change,did you check tools>options>advanced tab>is scrolling checked?" was dead on. Thank you very much.

On my screen, the only reference to scrolling was in the 'Browsing' area, in which I found three (3) options:

- Use autoscrolling (it was NOT checked - << THIS was the problem!)
- Use smooth scrolling (checked - no direct impact)
_ Check my spelling as I type (checked - not relevant)

I just checked the first item and badda-bing - problem solved.

Thanks again,

T

Collapse -
Specific Firefox Browser Version in Question

In reply to: Can't scroll pages in Firefox with mouse center wheel

Sorry - forget to mention the build - DOH!

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.1) Gecko/2008070208 Firefox/3.0.1

Collapse -
Can't scroll in Firefox

In reply to: Can't scroll pages in Firefox with mouse center wheel

Man, I could've written your question. First, have you solved the problem. I've given up using Firefox for anything but 2nd email box checking because of this. One of the answers you got said it might be a mouse program added that's getting in the way. I suspect that's the answer. I almost never use any other mouses so I'm gonna dump them and see if that solves the problem. Please let me know if you found a fix at: waywardpilgrim@gmail.com. Thanks

Popular Forums

icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

SMART HOME

This one tip will help you sleep better tonight

A few seconds are all you need to get a better night's rest.