General discussion

Can't open folder

I have a folder which a large number of files in it (mostly doc. files) which I cannot open since yesterday. When I attempt to open it I find that all it contains is another identical folder (with the same exact properties as the folder it is contained in). And when I try to open that file the very same thing happens ? and this to goes on indefinitely, like a box within a box within a box puzzle. But I can never access the contents of any of these duplicate files.

When I look at an expanded view of this file I now have a string of 11 of these files one below the next, with the last file having a + by it. So it appears that this could go on indefinitely. And I am unable to delete any of these files, even the original file ? I get the message ?Cannot delete 1919B1~.HTM: cannot find the specified file.?

And yet when I check ?properties? on any one of these duplicate folders it indicates that the folder size is 16.7 MB and that it contains 500 files.

I was burning a copy of this and other folders yesterday, and that is when this must have somehow occurred. (I have the very same problem with the copy of the file I burned.) But I have no problem with any of the other folders I burned.

I used the file ?restore system? utility and went back a few days in time, but I still have the problem with this file. I just cannot figure out what to do to be able to access this folder again.

Windows XP, Athlon XP 2200, 512 MB mem, 70 GB free

Thanks, Debbie

Discussion is locked

Reply to: Can't open folder
PLEASE NOTE: Do not post advertisements, offensive materials, profanity, or personal attacks. Please remember to be considerate of other members. If you are new to the CNET Forums, please read our CNET Forums FAQ. All submitted content is subject to our Terms of Use.
Reporting: Can't open folder
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
- Collapse -
Re:Can't open folder

Try opening a dos window and see if you can access the folder. If so, then try to copy the files to another folder. Hope this helps

- Collapse -
Re:Re:Can't open folder

Thanks so much for responding, Robert. Your suggestion sounds like a good idea.

But I am not sure how to access the folder in DOS. I have tried using the "command prompt" but I am unable to get anywhere. The prompt comes up this way - c:\Documents and Settings\debbie\> - and I can't change it or enter any command that works.

Could you please tell me what I need to do to access the unavailable folder?

Thanks so much,


- Collapse -
Can't open folder/try this

Presuming you are using a Windows OS and you know the file extention (you said .doc) you can easily do a search for them by pressing F3 which will bring up your search options. You will need to select which disk to search. If you have XP, even more options are available as you can select by relative age of the files. Your search string will just be ".doc or *.doc" without quotes. Windows will post all such files it finds. From here you should be able to cut (or copy) and paste the files to a new or existing folder. If there are other file extensions you know of, you need to repeat the process for these. You may find a lot of stuff you don't want and will need to do some weeding later. Now, how did this happen in the first place???I don't know but I would definately scan for viruses and trojans. Good luck

- Collapse -
That worked, shaning!

Hi Shaning.

Your suggestion worked ? I can access the files in that locked up folder now and copy them each to a new folder! (I have Windows XP.) Thanks so much! I really needed those files and was getting in a real panic.

I don?t know how this happened. I was burning a copy of this and some other folders to CD (using Nero Express) and this one folder became locked up.

I do, though, appear to have a Trojan Horse on my computer called ?Madfind.? My virus program AVG found it and said it took care of it (either isolated it or healed it). And yet I still have AVG warnings come up saying I have Madfind. But when I run the scans no virus or Trojan is detected. I am not sure what to do next. I looked on the AVG site but couldn?t find any help. Is there a free Trojan Horse program of some kind that could get to the route of this problem even if AVG can't?

Thanks again, shaning. And you too Robert.


- Collapse -
Re:That worked, shaning! Over in the Anti-Parasite Suite,
- Collapse -
Re:Re:That worked, shaning! Over in the Anti-Parasite Suite,

Thanks for this list of programs, Bob. I have AdAware but none of the others. I?m checking them all out now.

I think I may have gotten rid of the Madfind Trojan by temporarily disabling System Restore to erase its files. I ran the HouseCall scan you refer me to and it doesn?t find anything on my system now.

I?m also downloading the ?Starter? utility you referred me to. I think that is going to save me a lot of time.

Thanks so much,


- Collapse -
- Collapse -

Thanks for that advice and the link to the article, Marianna. I think I may have gotten rid of the last vestiges of that Madfind Trojan. I guess it was hiding out in the System Restore files, which makes sense since my AVG Antivirus indicated it had healed Madfind but I kept getting alerts that it was still in the system. So I followed the article?s advice and temporarily disabled System Restore to erase its old files. I?m hoping that did the trick. So far so good ? no Madfind alerts. I ran a HouseCall scan (which Bob Proffitt referred me to) and it came up clean.

I really appreciate your help here, Marianna.


- Collapse -
Debbie, You're Welcome :)

yes, I thought it was in System Restore - disabling and then scanning with an AV will get rid of it. Hope, you didn't forget to enable your System Restore again.

Thanks for the heads up Happy Happy Safe Computing !

- Collapse -
Just a note...

disabling System Restore deletes all restore points. Create a new restore point ASAP if the system hasn't created one already.

- Collapse -
Same problem

Hi guys.

I have the same problem as Debbie. Unfortunately, this "search file" trick didn't work for me. I tried several anti-viruses, spywares, etc. Never worked. Do you know by now something that might be detecting and fixing the problem?

Thank you.

- Collapse -
So You Have: Windows XP, Athlon XP 2200, 512 MB mem, 70 GB.. With exactly the same error?: ?Cannot delete 1919B1~.HTM: cannot find the specified file.?

Please note that you've posted to a 5 YEAR OLD thread and since you've given us no information about your computer or the specifics of any error message, or where the locked folder is, I recommend starting a new thread of your own.. So go to the top of this forum, click on the "Create a new thread" button, then type out more information about your problem.. Remember to tell us the Operating System and all other items that may help us answer your issue.. The more information you give us, the better informed our answer will be.

Hope this helps.


- Collapse -

Thanks Grif. I'll do that. I observed that the thread was 5 years old after I posted the note.

CNET Forums

Forum Info