Windows 7 forum

General discussion

Can't make the computer sleep

by nuentes / May 28, 2009 1:19 AM PDT

I searched the forum, and found 1 other person that had this issue, but nobody that attempted to resolve it.

I have changed my power settings to turn off the screen after 10 minutes of no use, and sleep after 30. It used to work flawlessly.

Lately, I get back to my computer, and the screen is off, but it certainly is not sleeping. So this morning, I tried to manually make it sleep. It began to power down, and I believe it successfully entered sleep mode for about 1 second, then it powered back on. A second attempt yielded the same result. I doubt its the mouse... however I havent tried to enter sleep mode with it disconnected, so I suppose I can't rule it out entirely.

Any help would be much appreciated! Running the 64bit RC.

Discussion is locked
You are posting a reply to: Can't make the computer sleep
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Can't make the computer sleep
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Check that network adaptor
by Jonmor68 / May 28, 2009 8:37 AM PDT

is set to allow the computer to turn off.
Go to Control Panel, Device Manager, Network Devices, right click on the adaptor, select Power Managment.

Collapse -
That wasn't it...
by nuentes / May 28, 2009 9:26 AM PDT

The selection "Allow the computer to turn off this device to save power" was already checked. Any other ideas?

Thanks!

Collapse -
Do the opposite.
by R. Proffitt Forum moderator / May 28, 2009 11:07 PM PDT
In reply to: That wasn't it...

Imagine if the call to turn it off fails. Then no sleep.

Collapse -
?
by nuentes / May 29, 2009 7:58 AM PDT
In reply to: Do the opposite.

Sounds like something Confucious would say... are you just telling me to uncheck the aforementioned box?

Collapse -
There is an issue I run into.
by R. Proffitt Forum moderator / May 29, 2009 9:05 AM PDT
In reply to: ?

Where some are not willing to try things. Since you can always put it back there is no issue here. I'm unsure how to proceed except to take it in for repair?

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

CNET FORUMS TOP DISCUSSION

Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?