Question

can't load servic pack 1

<div class="postbody">hi have put my system back to factory settings using xp with know service packs in order to bring it back upto date i need to download service pack 1 2 & 3 when itried to pack 1 it started to download and then sopped with the message "the server did not respond" with the option to retry but this repeats the as before. hope one of you guys out there can help thanks

</div>

Discussion is locked
Follow
Reply to: can't load servic pack 1
PLEASE NOTE: Do not post advertisements, offensive materials, profanity, or personal attacks. Please remember to be considerate of other members. If you are new to the CNET Forums, please read our CNET Forums FAQ. All submitted content is subject to our Terms of Use.
Reporting: can't load servic pack 1
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Comments
- Collapse -
Answer
Sounds like a server issue.

Why not just start the Windows Update and let it do it.? Start Windows Update and it'll find all the updates including the Service Packs and install'em.

- Collapse -
no support

i'm not not sure if windows still supports pre service pack 2 updates i have auto updates switched on i'l check in a few hours for downloads

- Collapse -
It will still work

The "No Support" refers to Microsoft Help for OS issues and does not refer to updates.

So Windows Updates will work, and don't be surprised if you see SP2 or even SP3 offered instead of SP1. That's because later SPs incorporate all updates up to and including the newer Sps.

Mark

- Collapse -
I can answer that.

Last week a steal of a deal on some dual core 1GB notebook with XP. It even came with XP restore media.

So we boot it up and it's just "XP". Not a single patch.

Since this can't connect to our WPA2 secure wifi we use the ethernet and a day later it's all updated to SP3 and some 200 patches.

Works fine.

So yes, it's supported.
Bob

- Collapse -
service packs

thanks guys i'll give it a day or two and see what happens

- Collapse -
Answer
Also

Also, you don't need to go in order with the service packs. You can do SP1 and then SP3 or SP2 then SP3, even from a gold release of XP. SP2 was cumulative and could be installed on gold or SP1 systems, SP3 required at least SP1a. So that'll save you some time.

I would also strongly recommend getting the "network professional" versions of the SP installers. These will be a couple hundred MB each, and contain everything needed to install that specific SP. No network connection needed. In fact, burning a copy of a couple of the SP installers onto a CD wouldn't be a bad idea in the event you have to do this again. You could get yourself up to at least SP3 before ever having to connect the system to the Internet, which can result in it being compromised within minutes otherwise. Might not be a bad idea to have a DVD with all the drivers you may need, a copy of the latest version of your AV program of choice, if you use a third party firewall program you can toss that on there too. Everything you need to get your system to something of a minimal baseline. You can also read up on making your own slipstreamed XP install disc so that SP3 is installed when you install Windows.

- Collapse -
no auto downloads

well i've had the computer on and connected to the internet for three day's now and still no auto updates and i still have the same problem when i try to download from microsoft, started to download and then stopped with the message "the server did not respond" same as before

- Collapse -
Answer
Windows XP - You cannot install any Service Pack without...

You may not install any service pack without installing SP1 or SP1a first.
However, you may run into an error, "the server failed to respond..."
Without SP1a, installed I am prevented by Microsoft from installing SP2 and SP3.
I also cannot login to .net messenger.
I also cannot use Windows Update.
I also cannot upgrade IE from IE 6.0 to a higher version.
So you and I are both stuck in an infinite loop that cannot be resolved without us completing the install of SP1, which we are not able to do because of the server not responding error.

Tough times indeed.

- Collapse -
Re: download
- Collapse -
hahahahahahahahahahahahahaha

if you didn't laugh you'd cry. i too have been stuck in this loop for several hours. i can't find any solution to it, so i'm hoping my local computer shop has one. i have turned automatic updates on, but as i can't find any way to tell if it is actually doing anything i don't know how long i should be waiting for it to bring it up to sp3 level. i hope this or the local shop can fix it. if not, i'm screwed.

i even got a microsoft survey at one point that timed out while i was filling in the comments section. maybe it recognised the word 'infuriating' and binned me.

Kees_B's link to the service pack 3 full installer has more in it than the microsoft website's download, but it still comes up with the "your version of windows is lower than is required for this install" when i tried to install it.

helppconline's link to the service pack 1 download is the same "asp1_usa" one as that on the microsoft site, and it is the one that won't connect to the server, the original problem above.

- Collapse -
Answer
download sp1
- Collapse -
Answer
upgrading windows xp without service pack to sp3

i figured i'd make the title hopefully more obvious to searching, as i managed to make it work.

i had to start by installing service pack 1a, but not via the on-line install the microsoft site gives you or the links on most sites or here.

i found the full sp1 download here - http://www.fileplanet.com/112826/download/Windows-XP-Service-Pack-1 all 190mb or so of it.

then i downloaded the full service pack 3 as linked by kees_b and installed that.

and then it was done. not sure if the automatic updates thing would have worked given time, but the laptop i was updating is not usually near the internet and i wanted to load some new software now. well, actually about 6 hours ago, but nowish was desirable. i did download them to another pc for speeds sake and then extracted the sp3 update as the laptop didn't have winzip so having another more up to date pc or laptop certainly helped.

brad

CNET Forums