Windows Legacy OS forum

General discussion

Can't install Spybot S&D

by theeggman85 / March 5, 2009 12:11 PM PST

It appears I have a virus or something on my computer that is preventing me from opening my already installed version of Spybot. I went to re-download it, but the website is blocked by the virus as well. I managed to get the install files (from the official website) off of a different computer and I moved them to my current computer, but the S&D setup requires a download from the server, which obviously is not going to happen with my computer. Does anyone have any advice on how to get rid of this virus? Thanks!

Discussion is locked
You are posting a reply to: Can't install Spybot S&D
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Can't install Spybot S&D
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Try Downloading All 3 Progs.
by tobeach / March 5, 2009 2:59 PM PST

on the following page on a separate computer save to CD(preferred)or USB
& install on your machine.

Suggest MBAM.exe be done first followed by SAS then CCleaner. Your Hosts files is probably corrupted by having had added ALL AV & security sites so you can't get to them. MBAM or SAS should fix that as part of the
process.
http://forums.cnet.com/5208-6132_102-0.html?forumID=32&threadID=329090&messageID=2972614&tag=forums06;forum-threads


Good Luck & please back with results, good or bad & for further advice if needed.. Thanks! Happy

Collapse -
Thanks!
by theeggman85 / March 6, 2009 4:25 AM PST

M-BAM did the trick perfectly, thanks!

Collapse -
Good Work! Thanks 4 Posting Back! :D
by tobeach / March 6, 2009 3:15 PM PST
In reply to: Thanks!

It IS possible that your Spybot may be corrupted and have to be un-installed & a clean version installed. See how it's behaving & decide.

IF you need to re & re, there is a very specific method of doing so
(actually 2 different methods depending on IF it has ever been opened in ADVANCED Mode rather than default mode).

Here's a link to un-install instructions & the reg fix to fully remove leftovers (very recommended!):
http://www.safer-networking.org/en/howto/uninstall.html

Good Luck!! Sandy Grin

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

CNET FORUMS TOP DISCUSSION

Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?