Windows Legacy OS forum

General discussion

can't install Shockwave player. administrator problem

by jrfan8808 / March 29, 2008 7:31 AM PDT

OK, try this one: I have tried installing this software left, right, up,
down and safe mode and no matter what, I get the same error message: "you do
not have access to make the required system configuration modifications.
Please rerun this installation from an administrator's accout." Well, I
have. Over and over. Tried the built-in admin account - nada. I am listed
as a system administrator, and it don't work there either. Even tried the
"run as..." option...zip, zilch. So what's the sitch? Is there something
that needs to be turned on? Or what? Tried the ctl-alt-del bit too, didn't
work. What am I missing? Using WinXP Pro, SP2.

Discussion is locked
You are posting a reply to: can't install Shockwave player. administrator problem
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: can't install Shockwave player. administrator problem
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Do you have any other versions of Shockwave or Flash?
by MarkFlax Forum moderator / March 29, 2008 8:59 PM PDT
Collapse -
re: any other versions...from MarkFlax
by jrfan8808 / March 29, 2008 11:56 PM PDT

hmmmmmmm, well, Windows add/remove says I have SW player 11, but it doesn't work. It also says I have the latest Flash Player and Flash ActiveX and the dl site says the Flash components were installed ok, but I have yet to see them work (u/d just yesterday). I think I tried the uninstall/clean/reinstall, but I'll try again.

Funny thing, tho, SW Player seems to be the ONLY thing that I don't have "access" to install; Flash seems to go OK, and I just did some software upgrades and installed a new browser, np. Weird, huh?

But wait, there's more: XP tells me I don't have permisson to make the changes, but then I get what appears to be a partial install that's crippled somehow. It shows up on the add/remove list, puts files in a SYS32 folder but still won't work. And one more bit of craziness: there's an install.log with all the registry entries in nice, neat sequential order, like it's all going peachy and rosey than BAM! Right at the end it says: "You do not have access to make the required...." yadda, yadda. Screwy, ain't it?

So, I'll try again. Bets I'll be back? LOL
Hasta.......

Collapse -
re:re: & a p.s....continued
by jrfan8808 / March 30, 2008 2:18 AM PDT

Did the whole uninstall thing & re-booted. Tried re-installing. SSDD. Nothing changed. AND the wierdness I mentioned last post is back. Says no el installo, but there's files on my drive, Player is listed in the a/r progs, and everything is FUBAR.

I got a WWII vintage Enfield .303......that'll larn 'em!
May as well laugh as to cry.....!

Later...........

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

GIVEAWAY

Turn up the volume with our Apple Byte sweeps!

Two lucky winners will take home the coveted smart speaker that lets Siri help you around your connected house. This sweepstake ends Feb. 25, 2018.