Windows Legacy OS forum

General discussion

Can't install epson CX4600 because of cmdninst error

by s08270 / March 4, 2005 2:44 AM PST

I am attempting to install a Epson CX4600 on my Gateway machine running Me and receive the following error: "cmdninst has caused an error in setupx.dll". This occurs at the point in the install where I plug the printer into the USB port to complete the install. My machine hangs so I have to unplug the printer and reboot. Epson and Gateway tech support have not been much help. Any suggestions.

Discussion is locked
You are posting a reply to: Can't install epson CX4600 because of cmdninst error
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Can't install epson CX4600 because of cmdninst error
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Microsoft writes...
by R. Proffitt Forum moderator / March 4, 2005 4:51 AM PST
Collapse -
Epson CX4600 and "Cmdninst" errors
by rlipford / March 12, 2005 12:22 PM PST

I too am getting the same result upon running the installation CD. Have you gotten any help that worked yet? I have tried downloading the drivers directly from the Epson web site and get the same results.

Collapse -
" I have tried downloading the "
by R. Proffitt Forum moderator / March 12, 2005 11:10 PM PST

Do tell what that means. Many will try to download, but didn't so that leaves them in the position that they still have the old drivers.

The other cause is spyware and spyware damage. Got any?

Bob

Collapse -
other USB devices
by sullivansymon / March 17, 2005 5:34 AM PST

do you have any other USB devices worked with ME?
are they work well?

Collapse -
OS upgrade corrected problem.
by s08270 / March 21, 2005 4:35 AM PST

I finally gave up on Windows ME and upgarded my OS to XP Professional SP2. The printer drivers loaded without problems on the new OS and the printer works flawlessly.

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

Does BMW or Volvo do it best?

Pint-size luxury and funky style

Shopping for a new car this weekend? See how the BMW X2 stacks up against the Volvo XC40 in our side-by-side comparison.