Camcorders forum

General discussion

Can't import old standard DV tapes from new Canon HV30

by pjmac5605 / December 26, 2009 3:40 AM PST

I have a new imac with OS 10.6.2 and and intel core i7.
When I attach the Canon HV 30 camcorder and import new video which was recorded on the camcorder imovie recognizes it and imports it.

The problem is when I put a DV tape recorded several years ago on a standard DV camcorder into the Canon HV30. It will not import the older video.

Thanks for any help you can offer.

Discussion is locked
You are posting a reply to: Can't import old standard DV tapes from new Canon HV30
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Can't import old standard DV tapes from new Canon HV30
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
by chickenorfish / December 26, 2009 5:33 AM PST

sometimes theyre just not compatible. i know if you recorded in lp mode it can cause problems

Collapse -
When you launch iMovie '09
by boya84 / December 26, 2009 5:34 AM PST

It probably opens the video project and sequence window of the last project(s) you imported - which would be HDV format from that Canon HV30 camcorder. HDV is 16:9 (widescreen) aspect ratio.

In iMovie, what happens when you go to "File", select "New Project", select "Standard (4:3)" - which I presume is the aspect ratio recorded on the old tape - then try import?

Can you playback the old tape in the HV30 properly?

Collapse -
Can't import old standard DV tapes from new Canon HV30
by pjmac5605 / December 26, 2009 7:56 AM PST

Thanks for your suggestion. I tried that and it didn't work.

The standard tape does play back on the HV30 screen. I also tried to make sure the camcorder output setting is set to DV and not HDV but it becomes grayed out anytime the camera is connected to the computer - even though the manual for the camcorder says that you should be able to choose the output type.

Collapse -
by boya84 / December 26, 2009 8:44 AM PST

In all the years I've been editing miniDV tape (DV, DV widescreen and HDV), I have never had to change the setting on the camcorder. iMovie - and the firewire communications protocol have always taken care of that. Final Cut Express and Pro also take care of the video format being imported.

Granted, I use Sony DV/HDV camcorders, but they have taken tapes from Panasonics, Canons and JVCs in DV and HDV format and have not had any issue.

That said, I am on OSX 10.5.8 and running either (occasionally) iMovie '09 (v 8.0.5) and mostly Final Cut Express 4 (v 4.0.1), but I don't believe that *should* make much difference.

I was about to suggest you go to the Apple support area - but see that you have already posted the question.

I found a couple of other interesting posts there by searching "HV30" - relevant suggestions:
1) FileVault must be off.
2) Is the camcorder firewire connection directly into the Mac or is it connected to something else? It should be a direct connection.
3) Camcorder is also plugged into AC power (and obviously in "Play" mode - I know you know this, but i *had* to).
4) You do not have "Nikon Transfer" installed.
5) You re-installed iLife from the OSX system disc that came with the 'puter.

I'll keep reading and see if anything else looks useful...

Collapse -
can't import old standard DV tapes from new Canon HV30
by pjmac5605 / December 26, 2009 12:07 PM PST
In reply to: Interesting.

Thanks for your response. Not sure where to turn file vault off. The firewire connection is direct, camcorder is on AC power, I don't have Nikon Transfer.

Is this a possibility:

This is from the Canon website for the Canon HV30:

Supported Playback Modes
1080/60i, 1080/24p, 1080/30F, 1080/24F, 1080/30p

It doesn't mention anything below a 1080. Isn't this high def? My old tapes are just standard. Could this be the problem?

Collapse -
The HV30
by boya84 / December 26, 2009 1:00 PM PST

also indicates recording (page 38) and playback for DV and DV widescreen (page 42), too - I have not yet seen a miniDV tape based HDV camcorder that cannot handle all three (including HDV). Page 71 has some info on "locking" the DV port to downsample to DV (if HDV). And page 102 has the video types available for recording and playback (both include DV).

But we can read all we want - fact is, you have not yet been able to there from here. Any other firewire equipped Macs available?

Nearby Apple store?

Was the original video captured in SP or LP mode?

Collapse -
can't import old standard DV tapes from new Canon HV30
by pjmac5605 / December 27, 2009 1:03 AM PST
In reply to: The HV30

The original was captured in SP mode. I tried locking the output to DV only , still didn't work.

I'll try my old computer with a previous version of imovie and see if that works.

Also, I checked file vault and it was not locked.

Collapse -
On turning off file vault...
by boya84 / December 26, 2009 11:58 PM PST

System Preferences: Security: File Vault tab

Since its default is off to begin with, chances that is on are slim.

Still looking...

Collapse -
can't import old standard DV tapes from new Canon HV30
by pjmac5605 / January 1, 2010 5:03 AM PST

Just thought I would post the solution to this problem in case anyone else is having the same problem out there. It turns out there was a problem in my preferences file. Once I deleted the file library/preferences/ the imovie software was forced to create a new plist and then the import worked like a charm. The key was to check and see if the import worked from someone else's user area on the same computer - which it did - which told me the problem wasn't with the camcorder or computer but with the software. Hope this helps.

Collapse -
Wow. Good find.
by boya84 / January 1, 2010 5:32 AM PST

Thank you for sharing.

And, "d'OH!" (Homer Simpsom).

Collapse -
by dooks77 / January 3, 2010 6:06 AM PST

Was having the same problem, but deleted the file as you suggested and it worked beautifully.

Collapse -
Deleting the plist file worked for me too!
by JZ6563 / January 1, 2011 8:51 PM PST
In reply to: thanks

Can't thsnk you enough. This worked for me with the very same problem. Interesting enough is that I am running iMovie 11 and the file is still named iMovie8.plist. Never-the-less removing that file and forcing it to create a new one did the trick.

Thanks Again !!

Collapse -
How to import DV tape to iMovie
by bknewhaven / February 7, 2012 10:13 PM PST

I read the above and tried another account on my Macbook. Opened iMovie and it showed up as DV tape and played OK.

Popular Forums
Computer Help 51,912 discussions
Computer Newbies 10,498 discussions
Laptops 20,411 discussions
Security 30,882 discussions
TVs & Home Theaters 21,253 discussions
Windows 10 1,672 discussions
Phones 16,494 discussions
Windows 7 7,855 discussions
Networking & Wireless 15,504 discussions


Want to see the future of car technology?

Brian Cooley found it for you at CES 2017 in Las Vegas and the North American International Auto Show in Detroit.