Windows Legacy OS forum

General discussion

Can't get sound to work

by PghPittViper / April 21, 2004 4:18 AM PDT

I have tried everything I can to get sound to work on this system. mciwave.drv just won't install. Device manager says there are problems with my sound card. I even tried a different card, and changed slots!!

I have removed, added, reinstalled, uninstalled drivers and software, all to no avail.

Can someone please tell me how to get my sound back?

Thanks,

PittViper

Discussion is locked
You are posting a reply to: Can't get sound to work
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Can't get sound to work
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Re:Can't get sound to work
by Josh K / April 21, 2004 5:54 AM PDT

Did the sound ever work? If so, what changed? The fact that Device Manager reports a problem means it's probably not your speakers. What problem does it report?

Collapse -
Re:Re:Can't get sound to work
by PghPittViper / April 22, 2004 4:07 AM PDT

Yes, the sound card worked fine before. I had no trouble at all until I reinstalled windows.

I have tried reinstalling drivers. It seems like mciwave.drv is not installed, because I don't even have the speaker icon in the system tray, like I always did before. I cannot get it to install.

So, I know the card is good. There is something wrong in the os right now.

Any help?

Thanks,

PittViper

Collapse -
Re:Re:Re:Can't get sound to work
by Josh K / April 22, 2004 4:51 AM PDT

Are you trying to use the driver included with Windows or are you trying to install a driver from the sound card vendor? If you're not using the most current driver from the vendor's website, please try that.

Collapse -
Re:Can't get sound to work
by Kees Bakker / April 21, 2004 6:51 AM PDT

- What caused your sound to disappear in the first place?
- Tried the sound troubleshooter?
- How and why do you try to install mciwave.drv, and what is the error message?
- Conflicts with onboard sound? Might have to be deactivated.
- 'drivers and software'?

Kees

Collapse -
Re:Re:Can't get sound to work
by PghPittViper / April 22, 2004 4:11 AM PDT

Sound disappeared when I reformatted hd and reinstalled windows. Sound card was never picked up. When I install card manually, it is listed in device manager, but properties tells me card is not functioning properly due to drivers probably not being installed correctly.

I have tried the sound troubleshooter, and that is where I get to the point to reinstall mciwave.drv. It was the installers idea.

Any more ideas?

Thanks,

PghPittViper

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

Does BMW or Volvo do it best?

Pint-size luxury and funky style

Shopping for a new car this weekend? See how the BMW X2 stacks up against the Volvo XC40 in our side-by-side comparison.