Audio & Video Software forum

Resolved Question

Can't get songs to appear in a List view

When I go to Songs I wish to see a simple list view. But I am getting album collections with album picture at left.

Phil Russell

bigcasino8199 has chosen the best answer to their question. View answer
Discussion is locked
You are posting a reply to: Can't get songs to appear in a List view
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Can't get songs to appear in a List view
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.

All Answers

Best Answer chosen by bigcasino8199

Collapse -
Click on Music in the SideBar

In reply to: Can't get songs to appear in a List view

and then on Songs in the right hand window.

No Side bar? Click on View > Show Sidebar


P

Collapse -
I did that - does not help

In reply to: Click on Music in the SideBar

When I shoq sidebar and press Songs I still get icons of albums on the left side.
I do not want album covers to show on left side.

Collapse -
make sure the Sidebar is showing.

In reply to: I did that - does not help

Click Songs, at the top of the right hand pane
Now click View, Show View Options
Make sure there is NOT a check mark in the "Show Artwork"
and
Make sure that the Sort by line is set to Name

How's that?

P

Collapse -
Reply

In reply to: make sure the Sidebar is showing.

Thanks for the reply. I checked all that ....... and they already are set that way. (NO check mark in the "Show Artwork" and the Sort by line is alreay set to "Name". But, when I close Itunes, I will have to select my view again manually when I open it.

Collapse -
Screen view for Itunes

In reply to: Click on Music in the SideBar

Hi. How do I keep the view on my screen after I've changed it. Every time I start it up I have to got to: "Show menu bar", then "View" / "show sidebar". That is how I want it to stay, but when I close it ...... it disappears again. Glad of any help.

Collapse -
I would try deleting the iTunes preferences

In reply to: Screen view for Itunes

from your Home folder > Library > Preferences > com.apple.itunes.plist

You get to the library by holding down the Option key while clicking the GO menu in Finder .
Choose Library from the drop down list

P

Popular Forums

icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

REVIEW

Sublime suburban chariot

High on style and technology, the 2019 Volvo XC90 is an incredibly satisfying everyday crossover.