Windows Legacy OS forum

General discussion

Can't get into "User Accounts"

by TheBladeRoden / December 9, 2003 3:44 PM PST

From the control panel I click on "User Accounts". A new window pops up with the toolbar and the "learn about" box appropriately enough. But the main area where the user accounts should be displayed is empty. nothing is left or right clickable. And when I open this window I get an error message saying "Can't move focus to control because it is invisible, not enabled, or of a type that does not accept the focus." I can get to the user account area just fine in the other accounts but not my own, though it is an admin account. I suspected it may have something to do with WindowsBlinds. but converting the theme to classic doesn't help. so any ideas?

Discussion is locked
You are posting a reply to: Can't get into "User Accounts"
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Can't get into "User Accounts"
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
(NT) Use System Restore to when it worked.
by R. Proffitt Forum moderator / December 9, 2003 8:38 PM PST

.

Collapse -
User Accounts Inaccess Error
by bartleby1 / September 1, 2005 6:00 AM PDT

I'm getting the same error. I will try some things. Surely the post regarding system restore may work. But there's got to be something more direct and less 'mystical'. I'll let you know if I find anything. And I'd appreciate the same favor, if you happen on a resolution.

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

CNET FORUMS TOP DISCUSSION

Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?