General discussion

Can't find the wireless router

Hi
Can someone please help me out before I end up breaking stuff.
I'm having trouble finding the wireless router on my pc. Ive just bought an MSI RG54SE wireless router. We've got 3 PC's in the house, one which has the main Cable (Virgin NTL) connection. I have connected the router to the NTL and to the computer (LAN).
Everything is connected correctly on the main pc and the internet works fine on that machine.

Now, on my pc Ive got a Netgear wireless adapter. Ive installed the drivers for it but I cant seem to pick up our router. I can pick up everyone elses in our neighbourhood just not mine. Btw on my pc I'm using XP with SP2 .

What am I doing wrong? Why cant I find the router?

Discussion is locked

Follow
Reply to: Can't find the wireless router
PLEASE NOTE: Do not post advertisements, offensive materials, profanity, or personal attacks. Please remember to be considerate of other members. If you are new to the CNET Forums, please read our CNET Forums FAQ. All submitted content is subject to our Terms of Use.
Reporting: Can't find the wireless router
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Comments
- Collapse -
Did you correctely configure and activate the router?

Can another machine (like any laptop) find the wireless router?

Kees

- Collapse -
using another machine

I tried using another laptop to find the router but also no luck. The laptop doesn't have built-in wireless so I used the same Netgear wireless adapter with the laptop. And still no luck finding the router.

- Collapse -
Then it seems a router problem.

Unsure, of course, if it's defective or just not configured correctly. Is wireless activated? Is it set to SSID broadcasting? Did you do all steps from the installation guide?
You don't tell anything about that.

Take the router and your laptop to the shop where you bought the router and let them check it. It's routine for them.

Kees

- Collapse -
wireless adapter

Wireless is activated and no its not set to SSID broadcasting. I have done all installation steps from the guide. I should've mentioned that the router and adapter were working a few weeks back but when Virgin had a problem on their side i disconnected the router for a couple days. Now having reconnected it (exactly as before) this is when the problem started of me not being able to pick up the router via my adapter. I don't see what's gone wrong between then and now.

I don't think there is anything wrong with the router because how am I still able to go online on the machine with the router connected to it. Sorry that sounds a bit confusing. What I mean is, the main computer (lets call it PC1) that has the router connected and the modem connected to it is working fine, the internet that is.

- Collapse -
If it's not set to SSID broadcasting ...

your new machine won't know it exists. Once it knows and if it's the default, it will try to connect all by itself. So tell your router to advertise its presence by broadcasting it's SSID around the house so your new laptop can pick it up.
If it's all done you can set it to silent again.

Hope this helps.

Kees

- Collapse -
SSID broadcast doesn't add security.

It's been beat to death why this is so. Even if you turn it on to hook up I find that later the same owner will complain of "drops."

Your choice here but turning it off does not help security. We write this in our forum sticky why it's not helping.

Bob

- Collapse -
SSID broadcast doesn't add security

If I don't enable SSID broadcasting then how else can I solve my problem?

- Collapse -
Get wired.

You could call the maker of each wifi piece of gear and insist they correct the issue but so far the makers have declined to fix this.

Why isn't this an option?

Bob

- Collapse -
No luck

Thanks for the advice. I enabled SSID broadcasting but still no luck finding the router.
Could I have configured something wrong?

- Collapse -
Yes.

But look at this discussion. You wrote "If I don't enable SSID broadcasting then how else can I solve my problem?" rather than try it our way as well as asking how to make it work that way.

That's going to waste quite a few back and forth posts.

-> Let's skip to the BOTTOM LINE of how I get these to work everytime (unless the hardware is dead, wrong drivers!)

1. Update the router firmware to latest. ALL DEFAULT SETTINGS.
2. Configure the router for the ISP as needed.
3. Broadcast SSID is ON!
(at this point I could test the wifi)
4. Move the security to WPA-PSK or WPA on some routers.

That's it. No other settings are used since some routers act funky if we change them.

I read your posts one more time and can't see where you tried it our way.

Bob

- Collapse -
HA

What "WAY" would that be... not much help are you.

tata

- Collapse -
Ho ho ho!

Sadly I detailed "the way" and will carve it down to size again for you.


1. Update the router firmware to latest. ALL DEFAULT SETTINGS.
2. Configure the router for the ISP as needed.
3. Broadcast SSID is ON!
(at this point I could test the wifi)
4. Move the security to WPA-PSK or WPA on some routers.


Now if this is all nonsense to you then you have to decide whether to dive in and learn or just call in somebody to do this for you.

Bob

- Collapse -
Did you access the router interface program and...

...actually turn on the wireless part?

- Collapse -
Could be the protocol used

Hi,

I just solved a similar problem. Basically I bought a new wireless router and didn't know that its default protocol is set to "802.11g 5 GHz". Don't really know why but only my newer devices (iPad 2 and Samsung Galaxy 4) were able to detect the signal whilst my 2 laptops and my iPhone 4 weren't. The latter devices were also still able to detect neighboring networks. So I changed the protocol setting to "802.11 b/g/n" in my new router and it solved the problem!

- Collapse -
Thanks but 6 years later.

This old post is now closed.

CNET Forums

Forum Info