Windows Legacy OS forum

General discussion

Can't enable cookies to satisfy expedia

by lajuntakid / January 23, 2006 10:46 PM PST

Expedia doesn't like my cookie settings, but my settings seem to match their requirements of medium. After 1-17-06 my cookie listing changed to hpauthorizeduser@whatever the website was. Prior it had my name@the website. I'm sure that this is the cause of my inability to get info from expedia after I log on. I do not have that trouble at other websites, but I can see that my name is never part of the cookie anymore. What have I done? what do I do now? I have Windows ME and Explorer 6.0 with all of the updates. Thx, lajuntakid

Discussion is locked
You are posting a reply to: Can't enable cookies to satisfy expedia
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Can't enable cookies to satisfy expedia
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
The usual.
by R. Proffitt Forum moderator / January 24, 2006 11:21 PM PST

Don't adjust the settings. Click on the "defaults" button. While crummy, it's what they expect. Cookie and other blockers are known to interfere but you didn't tell much about those.

Bob

Collapse -
Can't enable cookies to satisfy expedia
by lajuntakid / January 25, 2006 2:07 AM PST
In reply to: The usual.

Dear Bob,

Thanks for your response. I tried more enabling, but it had no effect. I went back to the default settings for Windows Me. I also tried removing my yahoo pop-up blocker, but to no avail. Until now I have never had a problem getting maps or info from expedia. The most significant difference I noticed after 1/17/06 is that my cookie listing changed to hpauthorizeduser@whatever the website was. Prior it had my name@the website. I imagine that expedia doesn't like the fact that they don't get a personal name, but rather the generic hpauthorized user. I can't think what I did to change this entry. Is there a setting on my windows that names me that may have changed? I had to restore my OS just before this occured, but seemed to do all right with expedia after that for about a week. I do appreciate your thinking about this silly problem. I can't thank where to go to check on those initializing things that probably were done for me on the first set up in 2001. Thx, nancy

Collapse -
Since we know this works...
by R. Proffitt Forum moderator / January 25, 2006 2:09 AM PST

We have to suspect spyware or some other pest. Also, disk cleanup is a good idea here since IE goes wonky if we don't empty it's cache.

Bob

Collapse -
Can't enable cookies to satisfy expedia
by lajuntakid / January 25, 2006 5:56 AM PST

Hi Bob,

That was my first thought too. I have run the Yahoo Anti-Spy, the complete TrendMicro spy ware, malware, gray ware, virus scan, and Symantec?s complete scan. Nothing showed but harmless cookies. I have also cleaned by cookies and my cache several times. I have tried having the pop-up blocker on and the pop-up blocker off. Nothing seems to matter. Again I think this problem has something to do with the change in the way the cookie identifies me. Instead of using my name @travelocity(1) it says hpauthorizeduser @travel city(1).

In a way, that could be a good thing. So far I haven?t had a problem with using any website except Expedia. Not having my actual name on everything could be a good thing, but I still would like to know how to solve the problem if I need to. What do you think?

I think it has something to do with initializing my computer ID after restoring it, but I wouldn?t have a clue on how to do that. I think the person that installed my SDSL line must have done that. Of course, something was lost when the computer went down and had to have all of the files restored. Where would I look for that type of thing?

By the way, I have an HP Pavillion 9800 tall. Is there any other technical info I need to include?

I also lost some of my tab capabilities. The tab doesn?t work on most log in templates. I have to use the mouse. It works fine in word processing or when I log off. Go figure! Thx, nancy

Collapse -
I don't think it's the cookie name.
by R. Proffitt Forum moderator / January 25, 2006 6:07 AM PST
Collapse -
I found new info that might help you help me.
by lajuntakid / January 31, 2006 7:15 AM PST

Thanks Bob. I looked at the suntrust site, but didn?t see anything that seemed to apply. In searching around today I went to msconfig and then system.ini because I think that since the restore there is something about the way my system is initialized that is causing the problem. This is what I found. HP AUTHORIZED CUSTOM=C:\WINDOWS\Hpauthor.pwl
That certainly reflects what I find in my COOKIES file for all entries after I restored. I would be afraid to change it to my name, as I don?t know what I am doing here. Do you have a thought. Thx, nancy

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

CNET FORUMS TOP DISCUSSION

Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?