Attention: The forums will be placed on read only mode this Saturday (Oct. 20, 2018)

During this outage (6:30 AM to 8 PM PDT) the forums will be placed on read only mode. We apologize for this inconvenience. Click here to read details

Computer Newbies forum

General discussion

can't display images on IE

by tintin / March 25, 2006 4:24 PM PST

There are no images displayed on the webpage, however, text is displayed. Status bar and progression bar at the bottom indicates that it is "downloading picture..." but nothing has appeared. There are no red "Xs" in place of the image box. Is it my internet setting? I have McAfee security center, but that didn't cause a problem before.

Discussion is locked
You are posting a reply to: can't display images on IE
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: can't display images on IE
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
a Reply to can't display images on IE
by danthevan / March 25, 2006 7:06 PM PST

hi there try looking in internet options

go to internet options

click on the advanced tab then
scroll down to multimedia have a look which
boxes are ticked

hope this helps dan

Collapse -
settings in internet options
by tintin / March 26, 2006 1:24 AM PST

i have pretty much every box checked under "multimedia" to display sounds, videos, and pictures. at first startup, the webpage will display from 80-100% of the content. as i continue to browse, there will be no images at all. basically, i would have to restart the computer to show the images. i have abundant memory and hi-speed internet so i don't think it's a performance problem.

Collapse -
A Few Things To Do...
by Grif Thomas Forum moderator / March 26, 2006 3:41 AM PST

Since you've told us very little about what you've tried to do to fix the issue, please click on the link below and follow ALL of the steps provided there. They included checking for spyware, then doing a complete clean up of the computer. Since you've previously posted questions in the XP forum, I'm GUESSING that you are referring to your XP computer. It will take a while to follow all the procedures but it should clean out things like the Temporary Internet Files and Temp folders

Things To Do

Hope this helps and let us know how it goes.


Collapse -
i've done it
by tintin / March 28, 2006 11:46 AM PST
In reply to: A Few Things To Do...

I followed a few of the instructions in your "Things To Do" procedures. How exactly does cleaning out the Temp folder and deleting Startup programs affect the images on the internet? After having finished what you recommended, IE has been displaying the images. But a few things still remain. What does the warning, "This page provides potentially unsafe information to an activex control..." mean? I also receive a yellow exclamation point icon at the bottom left corner of the status bar. The warning message reads, "Problems with this page might prevent it from being displayed properly or functioning properly..." What does that mean? I frequently receive these warnings. This eventually leads to the problem of not displaying images.

Collapse -
MS errors
by tomron / March 28, 2006 12:29 PM PST
In reply to: i've done it
Collapse -
Tintin, We Still Need More Information About The Comp
by Grif Thomas Forum moderator / March 29, 2006 12:18 AM PST
In reply to: i've done it

ARE you using an XP computer?

Which of the items in "Things To Do" did you do? You mentioned that you performed a "few".. The suggestion was to perform them all.

Conflicts with spyware programs and standard programs that run at startup can easily cause issues with webpages. Cleaning out the spyware using the ALL of the tools I suggested and eliminating unnecessary startup programs and services and junk files eliminates conflicts that could cause problems with connections. Likewise, the "Temp" folders and "Temporary Internet Files" folders can cause problems with Internet Explorer.

The warning messages you have provided could be related to a number of issues including the ones mentioned by Tomron above. In addition to that, a number of image problems and the security messages you're seeing can be fixed by updating your version of Java and the Script engine from the instructions below. Please follow the instructions:

Click on the link to Sun's Java below, then click on the ''Download JRE 5.0 Update 6'' download link that is in the ''JRE 5.0 Update 6 includes the JVM technology'' section. Download the full ''Windows Offline Installation'' file to your desktop,(about 15 MB), scan it with your antivirus (just to be sure it's clean). Once that's done, if you've already got a Sun Java version on the computer, open the Control Panel, double click on the "Add/Remove Programs" section, then uninstall all previous version of the J2SE Java listed there. Once that's done, then install Java 1.5 from the downloaded installer.

AFter that, download and install the updated Script engine from the appropriate link below:

Windows Script 5.6 for Windows 2000 and XP

At the link above, you'll need to validate your version of XP which isn't a problem as long as its legal.

After everything is installed, then open the Control Panel, double click on the ''Internet Options'' icon, then click on the ''Advanced'' tab. When that loads, scroll down to the ''Java(Sun)'' section and make sure there is a CHECK mark next to: ''Use Java,....''. Click on Apply. Then scroll to the ''Multimedia'' section and place a CHECK mark in the ''Play Sounds In Web Pages'', ''Play videos in Web Pages'', & ''Show pictures'' box and UNCHECK the box next to ''Show download Placeholders:'', then click on Apply, then Ok.

Hope this helps..


Collapse -
info on the computer
by tintin / April 3, 2006 1:48 PM PDT

I am using XP home. I have McAfee Security Center.

Popular Forums

Computer Newbies 10,686 discussions
Computer Help 54,365 discussions
Laptops 21,181 discussions
Networking & Wireless 16,313 discussions
Phones 17,137 discussions
Security 31,287 discussions
TVs & Home Theaters 22,101 discussions
Windows 7 8,164 discussions
Windows 10 2,657 discussions


Your favorite shows are back!

Don’t miss your dramas, sitcoms and reality shows. Find out when and where they’re airing!