General discussion

Can't delete files - read only

Had severe problems with latest install of Zonealarm. Uninstall says files are protected. Examining zonealarm folders and files shows them all with "read only" status (grayed out), and says I don't have access to change this (from admin account status). This is a toshiba laptop, windows XP, SP3 up to date.

I tried running system restore to earlier dates but get message "can't restore to earlier date - no system changes made" (or something like that) for any dates I tried.

How can I change the zonealarm folder to eliminate read only status so I can run the unstaller????

Thanks,
Jack

Discussion is locked

Follow
Reply to: Can't delete files - read only
PLEASE NOTE: Do not post advertisements, offensive materials, profanity, or personal attacks. Please remember to be considerate of other members. If you are new to the CNET Forums, please read our CNET Forums FAQ. All submitted content is subject to our Terms of Use.
Reporting: Can't delete files - read only
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Comments
- Collapse -
Skip Windows.

We note this in the Cnet Storage Forum at the top sticky. We boot from CD some other OS (like Ubuntu) and delete what needs to go away.
Bob

- Collapse -
Thanks

Thanks. I'll try booting with DOS.

CNET Forums

Forum Info