Networking & Wireless forum

General discussion

Can't connect using WEP

by martinburger / May 20, 2006 11:16 PM PDT

Hi!

I have a cable modem and just installed a wireless router. If I connect using an ethernet cable, it works great, and the same using wireless without WEP, but everytime I try to configure WEP, it wont work. I am able to detect the net, and even get connected, but I cannot use any internet programs (messenger, explorer...). I can receive packets, but not send them. The annoying thing is that my flatmate can use the wireless with WEP, and we would like to have WEP or any other security activated.
Any ideas of what Im doing wrong to set the WEP? Ive tried leaving it open, and shared, but no difference. I also tried to update my firmware, but with no difference.

My laptop is a Fujitsu amilo 1,6, with Odyseey client and Windows xp home, sp2. I have a Intel Pro Wireless Lan 2100 3B mini pc adapter and the router is Netgear WGR614, if thats any help.

Thanks, and sorry if thats been already posted (im sure it is, but I couldnt find a solution anywhere).

Discussion is locked
You are posting a reply to: Can't connect using WEP
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Can't connect using WEP
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
The usual is...
by R. Proffitt Forum moderator / May 20, 2006 11:48 PM PDT

1. The router's firmware is out of date.
2. The laptop/device has out of date drivers.

What will confuse some is that other devices will connect and they may convince themselves it's not the router firmware. My lessons indicate otherwise.

Hope this helps.

Yes I did read "I also tried to update my firmware" but that means it was tried but the update was not successful. Call it in or have it done if you can't get the update installed.

Bob

Collapse -
Also try using different level of WEP
by Gakada / May 21, 2006 2:06 AM PDT

Try 64bits or 128bits etc.

Also try using other wireless adaptor..

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

CNET FORUMS TOP DISCUSSION

Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?