Question

Can't connect to internet

I'm having an issue connecting to the internet. I use a wireless USB card to connect to my landlord's router. I've never had an issue with connection and I'm going on day 4 now. I have no trouble connecting to the network, I just cant get on the internet after. I have no problems on other devices: xbox 360, wifi on 2 iPhones, laptop...just my desktop won't work. I run Vista, if that makes any difference.

I went out and purchased a new wireless USB adapter last night and I have the same problem. I've pinged google.com via a cmd prompt and that works. Router has been reset, internet worked for 5 min after router reset, then stopped again. I've reset everything I possibly can think of and nothing.

Thoughts? Ideas? Anything would be appreciated.

Discussion is locked
Follow
Reply to: Can't connect to internet
PLEASE NOTE: Do not post advertisements, offensive materials, profanity, or personal attacks. Please remember to be considerate of other members. If you are new to the CNET Forums, please read our CNET Forums FAQ. All submitted content is subject to our Terms of Use.
Reporting: Can't connect to internet
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Comments
- Collapse -
Answer
Most common?

Norton, Kapersky or other protection has expired. Ping and email might work. There are also other issues such as the date/time on the PC is too far off but I don't see much to work with in your post.

For example, does this laptop work at other hotspots?
Bob

- Collapse -
desktop

Well I haven't had Norton for a while...like 2 years? Date and Time are fine.

Its a desktop, so I can't take it easily elsewhere.

- Collapse -
Then the other tests.

Boot up some newer UBUNTU CD and see if that works.

Use Ethernet for a test run to see if the issue is the OS or the wifi.
Bob

CNET Forums