Computer Newbies forum

General discussion

Can't change to "never dial a connection"

by mej / March 18, 2005 3:35 AM PST

I'm running 98SE, IE6,MSN9 dialup at 56K. I have tried repeatedly to change my internet options to never dial a connection, it won't stick - keeps going back to "dial whenever a network connection is not present". I also tried "always dial my default connection (which is MSN). I also have checks in LAN settings (HTTP is 127.0.0.1 Port 9022(which I believe is MSN address)I've also tried deleting this HTTP proxy but it keeps coming back. I guess my question is, what should me settings be? how do I get them there? Thanks

Discussion is locked
You are posting a reply to: Can't change to "never dial a connection"
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Can't change to "never dial a connection"
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Just for grins. . .
by Coryphaeus / March 18, 2005 8:57 AM PST

If you're on dial-up, why are you trying to stop the dial-up? "Never dial. . ." is used if you are on broadband and do not want the modem to dial. You should use "Always dial. . ." with a modem.

Did I miss something? What exactly are you trying to do and for what purpose?

Collapse -
I used to do the same
by MarkFlax Forum moderator / March 19, 2005 5:45 AM PST
In reply to: Just for grins. . .

I never had my browser dial my connection.

I always used the 2 step approach. Dial up from a DUN shortcut I placed on my desktop, then open my browser. That way I had some measure of control in case i ever got rogue dialers.

Mark

Collapse -
Just an off the wall thought
by Steven Haninger / March 18, 2005 10:05 AM PST

As questioned by another reply, it seems odd that you'd want to disable autodialing unless you want the two step process for one reason or another. Are you, perhaps, having a problem with your system dialing out for no good reason? There are plenty of causes for this and some are not malicious but some could be. If you have an auto update such as AV set, this can happen or an E-mail program set to automatically check for new messages at interval, that will do the same. But, you might have spyware or trojan on your system that makes sure it has access to your phone system. Have you checked for these?

Collapse -
Dialing situations out of the ordinary may be explained in
by Cursorcowboy / March 19, 2005 9:33 PM PST
Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

CNET FORUMS TOP DISCUSSION

Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?