Question

Can't access some items in the control panel

Everytime I click on any item in the control panel the application freezes. What should I do?
I have admin rights
I am running Panda virus
I can still access everything but I have to go the long way round.

Discussion is locked
Follow
Reply to: Can't access some items in the control panel
PLEASE NOTE: Do not post advertisements, offensive materials, profanity, or personal attacks. Please remember to be considerate of other members. If you are new to the CNET Forums, please read our CNET Forums FAQ. All submitted content is subject to our Terms of Use.
Reporting: Can't access some items in the control panel
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Comments
- Collapse -
Clarification Request
Tell more.

What's changed since it worked?

If it worked before a registry cleaner, tell about that.

Also, admin must obey rights and permissions too. Are you sure you have read the books on that? (Hint: no God mode.)

If it worked yesterday, why not System Restore to yesterday?

If it never worked, tell that too.
Bob

- Collapse -
Partially fixed

It turns out there was a problem with windows updates. The problem has been fixed aprt from device manager, I still can't access it through the control panel.
- tried restore
- not sure when problem started I haven't been in control panel of this particular computer in a few weeks
-

- Collapse -
Need an error message.

CNET Forums