Avast & AVG forum

General discussion

Can't access some internet sites

by seowork1 / February 24, 2011 9:15 PM PST

Hi,

I re-installed Vista 32-bit three days ago and have installed AVG Internet Security. The problem with AVG is that I now can't access some sites that I could access before the reformatting. I've tried both AVG IS 9 and 2011, nothing works. I've checked my router and that's not the cause of my problems. I've started the computer with the failsafe mode and internet access which worked perfectly. I could access everything I wanted but the problem resurfaced when I started Vista normally again.

I've done everything I can think of, every option there is and nothing seems to work! Does anyone have an idea of why AVG Internet Security 2011 isn't letting me access those sites. :?: What am I missing?

Thanks in advance.
Manish

Discussion is locked
You are posting a reply to: Can't access some internet sites
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Can't access some internet sites
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Other posts.
by MarkFlax Forum moderator / February 24, 2011 9:23 PM PST
Collapse -
Re: Can't access some internet sites
by Ondrej_AVG / February 24, 2011 9:53 PM PST

Hello seowork1,

Please provide us with some links of affected websites to check it in our environment. Are you using other protection applications? Which firewall are you using?

As AVG customer with paid license, please contact our AVG technical support through this web form.

Thank you

Collapse -
I am using .........
by seowork1 / February 25, 2011 9:43 PM PST
Collapse -
Re: Can't access some internet sites
by Dusan_AVG / February 27, 2011 2:01 AM PST
In reply to: I am using .........

Hello seowork1,

Please contact our full support using the web form linked by Ondrej.

Thank you

Collapse -
Re: I am using ....
by Ondrej_AVG / February 27, 2011 3:19 PM PST
In reply to: I am using .........

Hello Manish,

I checked provided links and there was no problem to access them with AVG 2011.

Are you sure that there cannot be any other filtering applications in conflict with AVG? (network filter drivers)
Or blocked communication with used firewall?

Thank you

Collapse -
yes..Im sure !!!
by seowork1 / February 27, 2011 6:19 PM PST
In reply to: Re: I am using ....

Hi.. Ondrej

I don't understand actually why I can't access this sites... Because, as I checked there is no other filtering applications in conflict with AVG.. But still they are not get accessed.. Is there may be any other issue regarding this??


Thanks
Manish

Collapse -
Re: yes, I am sure!!!
by Ondrej_AVG / February 27, 2011 7:16 PM PST
In reply to: yes..Im sure !!!
Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

CNET FORUMS TOP DISCUSSION

Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?