Browsers, E-mail, & Web Apps forum

General discussion

Can't Access ONE website:

by jawalker3 / March 1, 2006 3:00 AM PST

Problem: Can't access ONE website;
Can get access to other sites okay, but not that one.

System: Win XP Home w/SP2. Cox Broadband Cable Access with Motorola Modem and Linksys Router.

Fix Attempts: Cleared Internet Explorer Cache. Downloaded Firefox and can't access from that browser either. Deleted the TWO c:/windows/host files. Called Cox Cable and they said they checked my modem from their end and everything is okay on their end. Unplugged both the Cable Modem and the Linksys Router.

Thank you in advance for any assistance you may provide.

Discussion is locked
You are posting a reply to: Can't Access ONE website:
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Can't Access ONE website:
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
(NT) (NT) Works for me,might be a cookie issue
by tomron / March 1, 2006 3:20 AM PST
Collapse -
Do you receive an error message?
by John.Wilkinson / March 1, 2006 4:51 AM PST

I checked a few things and found that:
* The site is up and running.
* It is not reliant on cookies.
* It is not reliant on Java or Java Script.
* It is not reliant on any particular security settings.
* No alarms were sounded concerning linking, ads, or popups.

* Since it is happening with both browsers the issue is not related to your browser settings.
* Your host file should be in the directory C:\WINDOWS\system32\drivers\etc. Were both hosts files in this directory? Were they both "hosts" with no extension?
* Have you checked your firewall, privacy, and internet filters to verify that the site is not being blocked from there?
* Same goes for your router. You may want to bypass your router and see if the problem remains.

Hope this helps,

Collapse -
No Error Message
by jawalker3 / March 2, 2006 12:55 AM PST

*I read somewhere that I should delete the two system32 windows files - I found two of them and deleted them. I believe they were just hosts, but not positive about that.
*I checked firewall, privacy & internet filters and everything seems to be in order there.
* Tried bypassing router as well with no success.

I also run Ad-Aware everyday. Thanks a bunch for your help.

Collapse -
Problems Posting To Personals @ Craigslist
by mickey0531 / February 24, 2009 8:18 AM PST

I have been trying to post to the personals @ Craigslist for the past couple of months. I also tried post ads in the for sale areas as well Ever time I write an ad, I get a "Blocked Code". It tells me my ad has posted to multiple cities, or it contains an e-mail address, a phone # or URL. Now of this is true. I didn't have any problems until about 6 months ago. This is happening on my deck top and my lap top. I don't use the lap top at home, so there is no connection for it there. I only use it when I travel, so I know it must be something installed on both my systems that is now keeping me from being able to post on Craigslist. I tried using various e-mail address, but this didn't help either. I have Foxfire as my search engine on both computers. Is this the issue or could it be something that was installed when I purchased them both, and now they are not compatable with Craigslist's server.
Can someone please help me figure out this mess and get me back into Craigslist.

Collapse -
Did you try any of the suggestions posted here?
by MarkFlax Forum moderator / February 24, 2009 8:13 PM PST

For example this one, May be the router.


Collapse -
That is on their side...
by John.Wilkinson / February 24, 2009 10:29 PM PST

The "blocked code" error message means their automated system rejected the submission, though not necessarily for one of the reasons listed. Most likely they updated their spam/privacy filters, instigating false-positives. There is nothing on your end that would consistently cause such problems, so all you can do is contact their support department and ask that they look into it.


Collapse -
Blocked Codes From Craigslist
by mickey0531 / February 25, 2009 1:04 AM PST

John suggestd I contact the support department of Craigslsit. How do i do this? I've contacted the postmaster@Craigslsit and he got back to me and said he could do nothing to help me. He suggested i try their online question forum, but that did nothing either. I also send an e-mail to Craigslist under their e-mail system, but no reply. Please, if anyone can tell me how to get to their support system I would appreciate it. It's very strange that this "blocked code" is coming up on both my deck top and lap top when I try to post tot he personals. I don't have a router at home, so I don't use the lap top until I'm traveling.

Collapse -
IP BLOCKED (or IP address blocked)
by jiltedflower / May 24, 2015 2:21 PM PDT

I was posting a community message in cities across the country and my IP (address) was blocked by Craigslist automated system. Although I had no luck emailing the company, within a day or so, I was able to get back on. I might try an IP address concealment software to see if that helps.

Collapse -
What happens if ...
by Kees Bakker / March 1, 2006 6:27 PM PST

1. You go into a command window and type ping (+ enter key). Copy and paste the full output in your respons.
2. Enter in the address bar of your browser?


Collapse -
PING: I get Request Timed Out
by jawalker3 / March 2, 2006 12:51 AM PST
In reply to: What happens if ...

Here's the message when I ping from the DOS prompt:

Request Timed Out
Request Timed Out
Request Timed Out
Request Timed Out

Ping statistics for
Packets: Sent=4, Received=0, Lost=(100% loss),

I tried entering the IP address in browser bar, but nothing happens with that either. Thanks a bunch for your help.

Collapse -
Re: ping
by Kees Bakker / March 2, 2006 10:52 PM PST

The ping timed out with me also. It was just a way to find the IP-address. Sites can be set to not respond to ping, and this one apparently is.

But the IP-address works with me, and that's the difference.

This shows it's not a DNS-problem with you or the provider. And your post above shows that it's not a router problem either (because if you connect directly to the cable modem it still doesn't work). And the page is plain html also. So practically speaking there can't be any problem.

Still something is blocking this IP-address somewhere. It's not an IE problem, because it doesn't work in Firefox either. You don't have other software installed (like pop-up blocker, ad-blocker, Norton Internet security), I assume.

What I should do:
1. Find a laptop (or another PC), put it directly into the cable modem, and see if it works. If not, it's definitely a problem for your ISP. If the laptop does work (and keeps working when connected to the router), it's definitely a problem on your computer. I've got a home network of 3 PC's, and in case of any Internet-problems on one of them, the first thing I do is to try one of the others; this is variation on that theme.

2. Try it in Safe Mode with networking support. This should exclude most other programs that could interfere. If that works, do a step-by-step exclude to find the culprit.

3. If it is and stays some unknown problem on your computer (and I fear so) the only way out might be a fresh reinstall of Windows. But that's a big step to take.

Hope this helps.


Collapse -
How do you connect online in the Safe Mode?
by polaris6 / March 3, 2006 1:37 AM PST
In reply to: Re: ping

I am trying to follw along the advice you have provide for the basis problem here. I have the same problem with ''. You advised that he should try to access the site in the Safe Mode. I guess I am ignorant enough to not know how that is done.

Can you help me with that?

Thank you.


Collapse -
Re: Safe mode.
by Kees Bakker / March 3, 2006 3:49 AM PST tells it for Windows XP. But the procedure for Windows 98 is the same: press f8 at the right time to come into Windows boot menu (or whatever it's called in XP).

The right time is about when the BIOS has checked it DMI pool data" and "Starting Windows 98 ..." is displayed. Just tab the f8 key once a second and see the menu appearing where you can select the way Windows should boot. I think Safe Mode with Network Support will let you use Internet Explorer via cable or ADSL (but I've never tried). If not, disable all startup processes in MSCONFIG (note the settings to go back to what it was!) and reboot to see if it changes things.

Hope this helps. And I would appreciate if you told us what the problem was if you manage to pinpoint it.

Hope this helps.


Collapse -
Connecting to Internet in Safe Mode (Win 98)
by polaris6 / March 3, 2006 1:54 PM PST
In reply to: Re: Safe mode.

I am not having trouble opening up the computer in the Safe Mode; I just don't know what to do when I get there.

I am normally connected to the internet via a wireless router through the PCI wireless adapter. When I am in the Safe Mode, the PCI wireless adapter is unavailable. How then, can I connect even if I shutdown all the startup programs?

Collapse -
Savfe mode in Windows 98 was invented ...
by Kees Bakker / March 4, 2006 3:36 AM PST

well before wireless came up. But I think a wired connection should work.

Same, by the way, goes for wireless keyboard and mouse, and possibly USB-keyboard and mouse.


Collapse -
Safe Mode for Wireless
by polaris6 / March 4, 2006 9:24 AM PST

Perhaps I am not making myself clear.

I CAN boot up in the SAFE mode. What I can't seem to do, is get connected to the internet in the SAFE mode, with my home network/wireless/Linksys/router with Win 98 SE. The message I get is that the PCI adapter (or something to that effect) is not available for Win 98.

Is this wrong? Is it possible to connect to the internet in the SAFE mode with Win 98 SE? If so, how can that be done?



Collapse -
george, your ping
by dsthornton / September 5, 2008 12:05 AM PDT

when you try to ping a site that has a firewall preventing it (like, you need not worry that it is your approach or faulty computer. Many of the larger companies have installed preventative measures to keep folks from pinging them. This is probably for just the reason that a huge number of pings can cause a server intended for response to valid queries to get overloaded or to even shut down.
That may not be your answer, but I hope it helps.

Collapse -
Request time out
by sartap_singh / January 8, 2008 6:46 PM PST
In reply to: What happens if ...

I am working Bluestar infotech PVT LDT i trying to ping user machine given same error the error are request time, So please help me about this problem

Collapse -
Since this discussion
by MarkFlax Forum moderator / January 9, 2008 4:40 AM PST
In reply to: Request time out

is now nearly 2 years old, you may want to create a new thread for your problem.

Please remember to give all the details requested in red above the posting box when you do so.


Collapse -
I have the same problem
by polaris6 / March 3, 2006 1:06 AM PST

I have experienced the same problem in the last few days. My system has been working for years, and all of a sudden, I cannot get '' to check my credit card purchase status.

I have a home network also, and I can access this site on my laptop through that network; so it is 'up' and I can get to it through the router. I also installed Netscape this morning and I still can't access it through Netscape either.

I have done all the spyware searches; turned off the firewalls/virus protection/etc.

I have W98SE.

Collapse -
Had a similar problem and fixed it...
by amg503 / March 3, 2006 5:12 PM PST

I had a similiar problem a month of so back. I'm a big LOST fan, and all of a sudden, I couldn't connect to the fansite I contact the site admin, the internet service provider, & the router manufacturer.

I checked my recently updated HOSTS file, checked restricted sites (I didn't put it there, but who knows!), I also followd all the instructions that my ISP & Router company told me to. NOTHING worked.

What did I do? I went through, un-hooked and re-installed my cable internet connection. What do you know...

It worked! (Sounds crazy, I know)

Collapse -
Unhooking and re-installing cable connection
by polaris6 / March 3, 2006 9:02 PM PST

I tried that and it didn't work also. Actually, I disconnected the power to the router and the cable modem, and then reconnected. How did you 'reinstall the cable connection' if you did it differently?

Collapse -
What I Did
by amg503 / March 4, 2006 5:39 PM PST

I unhooked everything, rehooked it all, put in the installation disc that came with the Self-Install Kit, and followed the instructions.

Like I said,I have NO idea how it worked. All I know is that it didn't work, then it did. As yet, I have no explanation as to how I got back access to that site. No idea...

Collapse -
maybe your firewall is blocking it?
by jonah jones / March 3, 2006 5:27 PM PST

or your browser?
try putting it in "trusted sites"


Collapse -
Firewall/browser block
by polaris6 / March 3, 2006 9:06 PM PST

I disconnected(disabled)all the firewall protection. I installed Netscape as a second browser. Still 'Page cannot be displayed' message. I have a laptop connected to the same router/cable modem and the computer I am having trouble with and I can get through with that computer.

Collapse -
Tried that Too
by jawalker3 / March 3, 2006 11:29 PM PST

I tried that one already too - with no success.

Thank You for your input though.

Collapse -
maybe ask cox cable
by jonah jones / March 4, 2006 12:58 AM PST
In reply to: Tried that Too
Collapse -
same problem with accessing to a web site
by alnli828 / March 4, 2006 7:52 AM PST

Hi , sorry to suddently get into this thread cos I have the same problem as well . I can't get to a particular web site from my computer whereas everyone else can. I just don;t know the reason. Mine just a simple cable connection with no firewall installed.
Check host files and resticted entry everything seems working.
Check with ISP and they said they never block any IP address

I can't even ping to the site.

Is it possible that the web site adminstratator can able to block my IP address ? (I am not a IT guru)

Can anyone help me ?

Thanks appreciated..


Collapse -
WE have company here....
by polaris6 / March 4, 2006 9:32 AM PST

Thanks for contributing. We are 4 in number now. I suspect there are more out there. I have been at this for over a week, and it happens to be the site for my major credit card.

Anyway, I, too, am no IT guru, and am ignorant about many of the workings of this computer. I must ask, how does one (me) check the Host files and restricted entry. Bear in mind that the computer on which I am having the problem has the Win 98 SE OS, but I could use the information for any possile future intrusion/obstruction.



Collapse -
Check the info in this forum . . .
by Cursorcowboy / March 4, 2006 8:11 PM PST
Popular Forums
Computer Help 51,912 discussions
Computer Newbies 10,498 discussions
Laptops 20,411 discussions
Security 30,882 discussions
TVs & Home Theaters 21,253 discussions
Windows 10 1,672 discussions
Phones 16,494 discussions
Windows 7 7,855 discussions
Networking & Wireless 15,504 discussions


Get live TV over the internet

Say goodbye to cable -- check out the top five live TV streaming services available now.