HolidayBuyer's Guide

Networking & Wireless forum

General discussion

Can't access modem settings

by Jimanyyy / November 19, 2010 10:46 PM PST

Hi I've just bought a Belkin N series wireless modem & I'm unable to access the settings to put a password on it.

When I run the setup assistant on the CD it says;

"Step 1 of 6: Checking settings in computer and Router The Setup Assistant is not able to connect to the Router via any of the network adapters in this computer. Please go back to the Quick Installation Guide and make sure all physical connections are correct. Also, please power cycle the Router and make sure that the Router has power and that the appropriate lights are on (see guide)."

But I'm actually connected to it and using the net through the modem at the moment.

I've already tried the reset button on the back to no avail. I've used ipconfig to find the ip but it times out when I enter it in the browser. I've also tried an ethernet through the modem to the laptop but it still won't recognise it.

Any help would be appreciated, thanks.

Discussion is locked
You are posting a reply to: Can't access modem settings
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Can't access modem settings
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
IP address . . .
by Coryphaeus / November 20, 2010 8:34 AM PST

First off is this a modem or router?

Router's IP address is either 192.168.0.1 or 192.168.1.1. Modem's IP address is usually 192.168.100.1.

Then again, if the Belkin is a modem/router combo, the documentation should tell the IP address. ipconfig needs to be run from a command prompt. Click Start, Run, type cmd When the DOS-like screen opens, type ipconfig Look at the line "Default gateway". This is the IP address of the device you're connected to. From there you can set the device.

Collapse -
re
by Jimanyyy / November 21, 2010 7:51 AM PST
In reply to: IP address . . .

It's a modem router combo

I have already went through ipconfig, the ipv4 address is 192.168.0.135 & the default gateway is 192.168.0.1 so they are both on the same subnet. I've also tried changing my ip to 192.168.0.x both while using wireless and connected directly laptop -> wall socket, and neither will allow me access 192.168.0.1 to change settings.

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

The Samsung RF23M8090SG

One of the best French door fridges we've tested

A good-looking fridge with useful features like an auto-filling water pitcher and a temperature-adjustable "FlexZone" drawer. It was a near-flawless performer in our cooling tests.