PC Applications forum

General discussion

Can't access internet; spy-bot, ad-aware issues?

by amprod / October 16, 2004 8:50 AM PDT

I had spy-bot and ad-ware on my computer. I uninstalled them and now I can't access the internet. I reinstalled them hoping that would fix the problem, but I still can't get online. I have a broadband conx. According to the ISP the settings are set properly. When I open IE 6 the indicator on the status bar flashes rapidly, then it finally times out. I can't even ping the website. I've done an ipconfig release and renew. It shows the ISP info. Any ideas on what might have happened or how to fix it?

Discussion is locked
You are posting a reply to: Can't access internet; spy-bot, ad-aware issues?
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Can't access internet; spy-bot, ad-aware issues?
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Re: Can't access internet; spy-bot, ad-aware issues?
by glb613 / October 16, 2004 9:24 AM PDT

Have you tried doing a system restore to a time before the problem started?

Collapse -
LSPFIX?
by R. Proffitt Forum moderator / October 16, 2004 9:27 AM PDT
Collapse -
Re: LSPFIX?
by amprod / October 17, 2004 5:27 AM PDT
In reply to: LSPFIX?

I had done a system restore that did not fix the problem. I ran the LSPFIX. It listed 3 files on the Keep side (mswsock.dll, winrnr.dll, rsvpsp.dll) and none on the remove side. It didn't make any changes. I did try pinging some different site and found that I got responses from .net sites, but not .com sites. I still couldn't access anything through IE though. That means nothing to me, but I thought it might be significant. The Dell ethernet diagnostic tool said that the responder wasn't working. Adaware and spybot are showing no threats.

Collapse -
Sounds more like a browser hijack.
by R. Proffitt Forum moderator / October 17, 2004 7:24 AM PDT
In reply to: Re: LSPFIX?

Does FIREFOX work?

Try another browser...

Bob

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

Does BMW or Volvo do it best?

Pint-size luxury and funky style

Shopping for a new car this weekend? See how the BMW X2 stacks up against the Volvo XC40 in our side-by-side comparison.