Computer Help forum

General discussion

can't access external drive - "my computer" not responding

by MO FO / December 15, 2007 7:40 PM PST

Hi , not sure where to begin here, everything seems to have gone wrong.

It started last night when tried to set up a wireless connection using a Netgear Rangemax I bought a while back. I followed all the instructions, installing the software from the cd first and connecting the wireless usb adapter which all seemed to go OK but then I tried setting up the router but although everything looked like it was ready to go my I kept getting a message that that no router or cable were detected. I looked in device manager and saw that there was no ethernet driver installed. I thought that might be the problem so went back to my ADSL connection and visited Dell to find the right driver. I used the service tag as directed to look for the correct driver , downloaded it and installed it but in the middle of doing that a blue screen came up saying something had gone wrong with the external drive and the disc needed checking, this took ages but eventually finished with a message that some bad clusters had been repaired.

I thought that was fixed so tried to continue setting up the router but still it wasn't being detected, finally I gave up and decided to go back to the old ADSL connection as I need to get on with some work, that's when I found that the external drive was inaccessible and if I tried right clicking its icon in my computer the screen froze and task manager showed it as "not responding"

In the past when the external drive has had problems I just unplugged it, rebooted and plugged it back in but nothing seems to work now, I've tried it on a laptop too but it isn't recognised by that either.

Any ideas?

OS Name Microsoft Windows XP Home Edition
Version 5.1.2600 Service Pack 2 Build 2600
OS Manufacturer Microsoft Corporation
System Model Dimension 2400
System Type X86-based PC
Processor x86 Family 15 Model 2 Stepping 9 GenuineIntel ~2392 Mhz
BIOS Version/Date Dell Computer Corporation A02, 31/07/2003
SMBIOS Version 2.3
Windows Directory C:\WINDOWS
System Directory C:\WINDOWS\system32
Boot Device \Device\HarddiskVolume2
Locale United States
Hardware Abstraction Layer Version = "5.1.2600.2180 (xpsp_sp2_rtm.040803-2158)"
Time Zone GMT Standard Time
Total Physical Memory 1,024.00 MB
Available Physical Memory 576.68 MB
Total Virtual Memory 2.00 GB
Available Virtual Memory 1.96 GB

Discussion is locked
You are posting a reply to: can't access external drive - "my computer" not responding
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: can't access external drive - "my computer" not responding
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

CNET FORUMS TOP DISCUSSION

Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?