Question

Can't access a website

I've been having a problems accessing a website (www.wotpro.com) for the last couple of days, in fact I haven't been able to access the site, I tried IE9 and Google Chrome and every time I get the same errors

Google Chrome:

This webpage has a redirect loop
The webpage at http://www.wotpro.com/?cookie=OPTTTYOWNTFXXGFW has resulted in too many redirects. Clearing your cookies for this site or allowing third-party cookies may fix the problem. If not, it is possibly a server configuration issue and not a problem with your computer.
Here are some suggestions:
Reload this webpage later.
Learn more about this problem.
Error 310 (net::ERR_TOO_MANY_REDIRECTS): There were too many redirects.

IE9:

Internet Explorer cannot display the webpage
What you can try:
Diagnose Connection Problems
More information
This problem can be caused by a variety of issues, including:
•Internet connectivity has been lost.
•The website is temporarily unavailable.
•The Domain Name Server (DNS) is not reachable.
•The Domain Name Server (DNS) does not have a listing for the website's domain.
•There might be a typing error in the address.
•If this is an HTTPS (secure) address, click Tools, click Internet Options, click Advanced, and check to be sure the SSL and TLS protocols are enabled under the security section.

I already tried the following solution; reset IP, reset modem, check and disabled modem firewall, I disabled the windows firewall, deleted cookies, temp files and history, trust site and nothing seems to work. I can access the site on my WP7 cellphone running in the same Wi-Fi. This is bothering me because I can't find a solution to the problem not because I can't access the site.
The only thing that seems to work on my laptop is using a web proxy, so if anybody have a solution or any idea please let me know.

Discussion is locked
Follow
Reply to: Can't access a website
PLEASE NOTE: Do not post advertisements, offensive materials, profanity, or personal attacks. Please remember to be considerate of other members. If you are new to the CNET Forums, please read our CNET Forums FAQ. All submitted content is subject to our Terms of Use.
Reporting: Can't access a website
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Comments
- Collapse -
Answer
Simple way to check:
- Collapse -
Is just my laptop

I used http://www.downforeveryoneorjustme.com/ and is down, but I still can access the site using my WP7 cellphone and my Nook Color, both running in the same WiFi. The problem is only when I'm browsing from my laptop.

- Collapse -
Three different devices

Each running a different operating system.

Laptop likely has a/v blocking you; other protective software may be at play here. Other devices may not have any a/v on them. While Linux is not immune to malware, the likelihood of becoming infected is much less as malware writers focus on Windows platforms much more.

Have a look at a web-based website scanner here: http://urlquery.net/report.php?id=168894

Known malvertiser; high javascript activity; 423 HTTP transactions! (way above the usual HTTP transactions).

Do you really know where your computer is going when visiting here?

- Collapse -
Urlquery results

I used urlquery,net and I got the same results, but I this is a trusted site, is a forum/guide for World of Tanks and a lot of player use the site. Curiously Urlquery didn't work in IE9.

I also disabled my antivirus and firewall and I got the same error in IE9 and Chrome, and I try in the netbook of a friend and I was able to access the site.

I did a ping and trancert in CMD and I get the following:

C:\Users\Galactica CIC>tracert www.wotpro.com

Tracing route to wotpro.com [68.64.47.202]
over a maximum of 30 hops:

1 5 ms 5 ms 2 ms home [192.168.1.254]
2 21 ms 22 ms 22 ms dsl-servicio-l200.uninet.net.mx [200.38.193.226]

3 59 ms 61 ms 66 ms bb-la-grand-4-pos0-0-2-0.uninet.net.mx [200.38.1
93.113]
4 59 ms 58 ms 56 ms 12.89.4.5
5 62 ms 62 ms 62 ms cr1.la2ca.ip.att.net [12.123.30.106]
6 58 ms 58 ms 58 ms la2ca02jt.ip.att.net [12.123.30.17]
7 61 ms 56 ms 56 ms 205.158.79.241.ptr.us.xo.net [205.158.79.241]
8 61 ms 70 ms 69 ms 207.88.14.217.ptr.us.xo.net [207.88.14.217]
9 137 ms 142 ms 131 ms vb15.rar3.dallas-tx.us.xo.net [207.88.12.45]
10 138 ms 131 ms 133 ms te-4-0-0.rar3.atlanta-ga.us.xo.net [207.88.12.1]

11 127 ms 125 ms 127 ms ae0d0.mcr1.smyrna-ga.us.xo.net [216.156.0.66]
12 129 ms 128 ms 131 ms 209.118.220.30
13 116 ms 109 ms 111 ms 68.64.33.45
14 128 ms 129 ms 127 ms 68.64.47.202

Trace complete.

C:\Users\Galactica CIC>ping www.wotpro.com

Pinging wotpro.com [68.64.47.202] with 32 bytes of data:
Reply from 68.64.47.202: bytes=32 time=128ms TTL=238
Reply from 68.64.47.202: bytes=32 time=127ms TTL=238
Reply from 68.64.47.202: bytes=32 time=127ms TTL=238
Reply from 68.64.47.202: bytes=32 time=128ms TTL=238

Ping statistics for 68.64.47.202:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 127ms, Maximum = 128ms, Average = 127ms

This thing is actually starting to pissing me off.

- Collapse -
Site does not look safe to visit

I thought I'd go and ask over at the Avast! forum about your site. "Polunus" did a deeper analysis, and found the following:

http://forum.avast.com/index.php?topic=105390.new;topicseen#new

Note the many things he found in your site. There is a reason you cannot access, and it is not you. Turning off your a/v is, however, at your own risk. Not something I would do.

This is not a site I would now trust until it is fixed by the web admins there. If you wish, use the above link when contacting the admins there to alert them of your problems and active malware present on the site.

Polunus is one of the reasons Avast! has great protection against web malware.

- Collapse -
I tried in a different PC same WiFi network

I just tried in a different PC in the same network, running the same antivirus and firewall software than my laptop, I left everything on and I got into the website. But my laptop still have the same problem.
Anyway, I'm gonna keep looking for a solution and report in the WoT forum that a malware was detected.

CNET Forums