HolidayBuyer's Guide

Computer Help forum

General discussion

Can Not get into Bios

by unomix / May 13, 2006 9:44 AM PDT

Compaq Presario 9546 series 3526C5 Pentium 200 mhz 128 mb ram Windows 98. I have checked the mfgs website and it states F1 for most and F10 for models prior to 2002. All of the components inside this unit are dated 1995. I have tried every combination I can think of from using ths shift key with the above to ESC & Delete keys and many combos of F keys.
Any help would be a great help as the boot order needs to be changed to cdrom for system reinstall due to problems with the OS.
Thanks

Discussion is locked
You are posting a reply to: Can Not get into Bios
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Can Not get into Bios
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Since that computer is that old...
by linkit / May 13, 2006 10:37 AM PDT
In reply to: Can Not get into Bios

...what key does the initial black screen say to hit after starting the computer?

Note: A computer that old may need a new motherboard battery.

Collapse -
Black screen only lists the Ram countdown
by unomix / May 13, 2006 10:47 AM PDT

and then goes to the 98 screen. The entire rest of the screen is black. As far as the battery is concerned it appears to be soldered to the bracket and not removable, is this unusual?
I can get it to safe mode by pushing the F8 key if this is of any help

Collapse -
Try this...
by John.Wilkinson / May 14, 2006 7:58 AM PDT

With a Compaq it should be F1, F2, or F10, but since the Presario 9546 uses Phoenix, there are three other possibilities:
CTRL+ALT+ESC
CTRL+ALT+S
CTRL+ALT+INS

Hopefully one of those combinations will work.

As to the CMOS battery, some are soldered in, making the only replacement near impossible on your end. It's rare now, but was more common back then. The good news is that the battery isn't likely an issue, so its status of being immovable isn't important.

Hope this helps,
John

Collapse -
(NT) (NT) I will try and advise..Thanks for the assist
by unomix / May 14, 2006 9:32 AM PDT
In reply to: Try this...
Collapse -
Dear John- I have always wanted to write that but now about
by unomix / May 15, 2006 1:01 AM PDT
In reply to: Try this...

the computer, what I did accomplish with the CTRL/ALT/S was to have 2 small rectangles show up at the bottom of the screen, one says F1= save and the other F2= ignore. Also if I use the CTL/ALT/ESC or INS I get one rectangle that says F1= boot. These are what I have found out so far but still no luck in getting into the bios.

Collapse -
Old Compaqs and Bios
by TONI H / May 15, 2006 11:43 PM PDT

Old Compaq's required that you use a special setup set of floppy disks to install the bios information to the front of the harddrives in order to access it from the normal boot. Evidently the harddrive was fdisked and partitioning removed that erased that information in the non-dos partition. So the answer here is to actually access the bios from the floppy disks instead.

Comicfan provided the link here:

http://h10025.www1.hp.com/ewfrf/wc/softwareList?lc=en&cc=us&dlc=en&product=239657&lang=en&os=20

When you download the file you need (setup and diagnostic tools), click the .exe file and you will be able to create the boot/floppy disks needed....usually four of them. Then you can insert the first disk, and you will get the screen asking if you want to install the info to the harddrive or if you want to access the bios from the floppy disk instead. Choose the floppy access......you will then see the bios screens.

Make your changes and SAVE them, and remove the disk and reboot with your cd in the drive. The changes will be made to the bios, you just won't be able to see or get access to it using the normal F keys still.

If you try to write the bios information to the harddrive, you may, in all probability, screw up the harddrive causing you to have to fdisk and format and start over again, so I advise against that option.

Accessing the bios via the floppy disk will give you the results you want...you will just have to use that disk again when you want to make changes to the bios again in the future.

TONI

Collapse -
perhaps
by PKsteven / May 15, 2006 6:16 AM PDT
In reply to: Can Not get into Bios

I read your posts and I am thinking it may not have been an OS problem, but something with the unit itself. If you cannot get into CMOS then I would likely guess bad controllers.
Paul

Collapse -
added
by PKsteven / May 15, 2006 6:26 AM PDT
In reply to: perhaps

I also want to add that on some older types as yours, sometimes software to actually access CMOS is written on the hard drive and if erased, you will have to get the drivers or whatever they used to make an install disk to get your system back. Not a windows install disk but a disk to install your proper settings for the compaq itself.
I can do some searching and see if I can come up with them for you.

Collapse -
here...
by PKsteven / May 15, 2006 6:42 AM PDT
In reply to: added
Collapse -
I will try these..just got tired of it for a while
by unomix / May 24, 2006 7:24 AM PDT
In reply to: here...

I have not wiped the HDD yet and now the one ide quit working after it stated something about driver problems.
I may have a boat anchor on my hands here but I am going to keep trying but after a brief rest because I was about to throw it in the river. Thanks for all your help and I will post back with my progress.

Collapse -
No luck, Made a planter out of it
by unomix / June 7, 2006 5:48 AM PDT
In reply to: Can Not get into Bios

Nothing seems to work and it is so old it is not worth the trouble. I found a good deal on a used P2 for 40. and it works great.
Thanks Everyone

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

HOLIDAY GIFT GUIDE 2017

Cameras that make great holiday gifts

Let them start the new year with a step up in photo and video quality from a phone.