Avast & AVG forum


Can no longer watch programs on http://ww3.tvo.org/

by buttrfly / May 30, 2012 1:14 PM PDT

TVO is our local Toronto Ontario non-commercial TV station. Before installing AVG, I was able to watch their programs. Now there's just a blank screen.
I did temporarily disable AVG under advanced settings, but still got the same blank screen. Nevertheless, I still have the feeling it was something AVG did. Maybe it got rid of some needed component?
I even thought the station itself was having problems, but my son can watch the programs on his cellphone.
I'm taking advantage of the 30-day free trial of the paid version, 21 days left.
I can still watch YouTube and as far as I know, all other videos.
It's not life-threatening, but awfully frustrating. Please help.

Discussion is locked
You are posting a reply to: Can no longer watch programs on http://ww3.tvo.org/
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Can no longer watch programs on http://ww3.tvo.org/
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.

All Answers

Collapse -
Re: Can no longer watch programs on http://ww3.tvo.org/
by Ondrej_AVG / May 30, 2012 4:12 PM PDT

Hello buttrfly,

Please be informed that mentioned content is blocked by AVG Do Not Track plugin (which is not disabled during temporarily disabled AVG), because the video is related with Ad Network tracker Brightcove (see this screenshot).

Please disable blocking mentioned tracker by clicking on the AVG Do Not Track "eye" icon and clicking again on the strike-through Brightcove line. The line should lost its strike-through, when tracker has been enabled. Then please refresh visited website.
More information how to configure AVG Do Not Track plugin can be found in this FAQ.

What is the current situation?

Thank you

Collapse -
How do I bring up "trackers on this page"?
by buttrfly / May 30, 2012 10:53 PM PDT

That's interesting!
But your screenshot shows a window on the right with "trackers on this page". Mine doesn't - so I can't click on it. How do I bring up that window?

Meanwhile I clicked on the eye at the bottom anyway. A "Privacy Report" window opened, which showed a couple of blocked "websites with content on the current page". Neither of them have the word Brightcove. Both have "twitter".
Then I selected from this same "privacy report" window to show all websites. There were many "websites with content on the current page but the only blocked ones were again the same 2 with "twitter".

Perhaps I should unblock those? But now I have to go to work. Happy I'll wait to hear back from you. Thank you.

Collapse -
Re: How do I bring up "trackers on this page"?
by Ondrej_AVG / May 30, 2012 11:16 PM PDT

Hello buttrfly,

Please be informed that by default the window with trackers is showed only by clicking the "eye" icon in top-right corner in Google Chrome (my first screenshot) or Mozilla Firefox (screenshot). In Internet Explorer the icon is part of Command Bar (screenshot). In case you are using Internet Explorer and our "eye" icon is not there, please follow this FAQ to show it.

In case of any troubles, please provide us with detailed description and screenshot of the situation (upload it to favorite online storage and send us a link to it).

Thank you

Collapse -
problem solved!
by buttrfly / May 31, 2012 3:52 AM PDT

I'm not using google chrome. It was not the eye itself that I couldn't find. The eye is easily found.
But when I clicked on the eye from Internet Explorer, another window came up, but not the "trackers on this page" window as in your screenshot.
So this time I closed IE and opened Firefox. This time in Firefox, the "trackers on this page" did appear, and I was able to stop tracking Brightcove as per your instructions. Then, as per your instructions, still using Firefox, I refreshed the page and Voila! the video plays!
Awesome! Thank you so much.

Popular Forums

Computer Newbies 10,686 discussions
Computer Help 54,365 discussions
Laptops 21,181 discussions
Networking & Wireless 16,313 discussions
Phones 17,137 discussions
Security 31,287 discussions
TVs & Home Theaters 22,101 discussions
Windows 7 8,164 discussions
Windows 10 2,657 discussions


Your favorite shows are back!

Don’t miss your dramas, sitcoms and reality shows. Find out when and where they’re airing!