HP forum


Can anyone help with RAM issue (mini 311-1037nr)?

by Crate1ctbs / December 9, 2012 7:09 AM PST

My hp mini 311-1037nr will not operate with the memory module installed. I was told that the module was defective and replaced it and the problem persists. It operates quite well without it. Running Ubuntu 12.04 and cannot access bios (used machine, no password).

Discussion is locked
You are posting a reply to: Can anyone help with RAM issue (mini 311-1037nr)?
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Can anyone help with RAM issue (mini 311-1037nr)?
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.

All Answers

Collapse -
Sorry no.
by R. Proffitt Forum moderator / December 9, 2012 8:09 AM PST

The details seem to be missing. I've never had to access the BIOS to enable memory sticks so at least that's not an issue.

Collapse -
Memory stick/bios
by Crate1ctbs / December 9, 2012 11:10 AM PST
In reply to: Sorry no.

I am sorry abut the bios thing, that is a separate issue. Here are some more details. It started freezing and randomly rebooting. Someone suggested that it was a virus and recommended that I change the hard drive, which I did. That did not work. Someone suggested that the memory stick was defective so I changed that one it did not work either. I tried it thinking that I had re-installed the memory stick and it worked, only t find out that I had not put the memory stick back in. I was told that I cannot reload windows because it only has 1gb of memory. I would like to add additional memory.

Collapse -
I'm guessing the question is where to get memory.
by R. Proffitt Forum moderator / December 9, 2012 11:39 PM PST
In reply to: Memory stick/bios

Most of the time I can go to crucial.com and get the right sticks.

Collapse -
... where to get memory.
by Crate1ctbs / December 17, 2012 8:30 AM PST

This problem started with the original memory. I have replaced the memory with a new one (2gb) and the problem is exactly the same. Someone suggested it may be the memory controller (???) which I have no clue what that could be. All I know is that it works fine with the 1gb soldered ram.

Collapse -
You didn't tell me it was from crucial.
by R. Proffitt Forum moderator / December 17, 2012 9:09 AM PST

And you didn't supply which crucial number you used so I could check if that was the right one.

Collapse -
... crutial.
by Crate1ctbs / December 17, 2012 12:13 PM PST

Don't think it was from there but is KVR 1333D3S8S9/2G; 2GB PC3-10600 CL9 204 Pin SODIMM.

Collapse -
Crucial doesn't show that number.
by R. Proffitt Forum moderator / December 17, 2012 12:21 PM PST
In reply to: ... crutial.

Sorry, but it appears you are proving it's incorrect or incompatible. Is it a Kingston part?

Collapse -
Here's the crucial link.
by R. Proffitt Forum moderator / December 17, 2012 12:38 PM PST
In reply to: ... crutial.
Popular Forums
Computer Newbies 10,686 discussions
Computer Help 54,365 discussions
Laptops 21,181 discussions
Networking & Wireless 16,313 discussions
Phones 17,137 discussions
Security 31,287 discussions
TVs & Home Theaters 22,101 discussions
Windows 7 8,164 discussions
Windows 10 2,657 discussions


Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?