Office & Productivity Software forum

General discussion

Bullets & Numbering in MS Word

by jayfin / March 20, 2006 12:13 AM PST

I can't seem to turn off the bullets and numbering function. (I am using Office 2000). I want to create a list beginning with numbers but I want to do it manually without going into the outline or numbered function. I tried MS Word Help, but of course, that was no help. I have tried going into format bullets and numbering and selecting "None" but that does no good. Here is an example:
1. Very Important issues
2. Important Issues
3. Somewhat Important issues
4. Not Very Important issues
So far so good but when I try to use the enter key after the word "issues" in line 1, here is what happens:
1. Very Important issues
2.
2. Important Issues
3. Somewhat Important issues
4. Not Very Important issues
Now by using a combination of enter, backspace and delte I sometimes can get to this point:
1. Very Important issues
None at the present time
2. Important Issues
3. Somewhat Important issues
4. Not Very Important issues

This really is not a workable approach and there should be some mechanism by which I can turn off the numbering function.

Discussion is locked
You are posting a reply to: Bullets & Numbering in MS Word
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Bullets & Numbering in MS Word
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
just ^Z
by ChuckT / March 20, 2006 3:23 AM PST

Whenever Word does something automatically, and it is not what you want, you can revert it, for just that one time, by IMMEDIATELY pressing Ctrl+Z (the undo).

That only works if you immediately enter the undo. If you had done some additional editing after the auto-function, the undo will do that. But then, additional "undo's" will eventually get you to the point to revert the auto-function.
Otherwise, you could go into the Tools>Options to shut off the auto-function that is causing you the trouble.

Myself, I generally like the auto-functions, and use the undo for the times I don't want it.

Collapse -
Thanks Chuck
by jayfin / March 20, 2006 4:37 AM PST
In reply to: just ^Z

That did care of the problem. I used the Tool/option to get rid of the auto function on Numbers. I like the auto function on some things and on others I do not. So in the future when I want the auto for outling I will go in and change it back. Easy enough to do.

I was just about to get ready to use WordPerfect where the default is not set to auto for outlinging.

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

CNET FORUMS TOP DISCUSSION

Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?