Windows Legacy OS forum

General discussion

built on network card dies after few hrs

by Mark G / May 30, 2004 9:37 AM PDT

if i let computer alone say 2 hrs or so i have no conection. if i click on my network conections and repair it im fine??

all drivers up to date motherboard etc. spyware free trojan free virus free

xp pro fully updated
512 ram 40 gig hard drive useing 8 gigs of it:(

Discussion is locked
You are posting a reply to: built on network card dies after few hrs
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: built on network card dies after few hrs
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Re:built on network card dies after few hrs
by R. Proffitt Forum moderator / May 30, 2004 11:30 AM PDT

I have two systems (one at home, one at the lab that such happened. I scrounged up some network cards to fix this issue since downtime was more expensive than adding a NIC. What might help is latest driver for the system. I know you write up to date drivers, but some rely on Microsoft with it's Windows Update or Driver update and that's not good enough.

Best of luck,

bob

Collapse -
Re:Re:built on network card dies after few hrs
by Mark G / May 30, 2004 11:54 AM PDT

bob i went to the mother boards site installed the newest ones.

i can get a new plug in would you think its worth a try? as like now was away for 2 hrs was fine the next time who knows?

Collapse -
i think i found the problem
by Mark G / May 31, 2004 2:31 AM PDT

i upgraded to newer version 5 of za free well i reverted back to 4 and no dead conections will keep eye on it

Collapse -
Marko, Marko, breaking things again.... ;-)
by Brandon Eng / May 31, 2004 2:39 AM PDT

.

Collapse -
i followed your highest teachings :) (NT)
by Mark G / May 31, 2004 3:11 AM PDT

.

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

FALL TV PREMIERES

Your favorite shows are back!

Don’t miss your dramas, sitcoms and reality shows. Find out when and where they’re airing!