Resolved Question

Brother printer will not connect to wireless network

Hi - my printer was connected to my home wireless network just fine until recently. I decided to change my network SSID and Network Key to something more easily remembered and now my printer will not connect to the network. I keep getting error TS-05 that the SSID and/or password are not matching.

My old network was using a 64 bit HEX key which had a 10 digit password in HEX. When I first changed it, I went to ASCII 64 bit which used a 5 digit password. When that did not work I tried ASCII 128 bit with a 13 digit password but again that did not work. Then I went back to HEX 64 bit with a 10 digit password but that is still not working. The other change I made as to change the SSID from some generic 5 digit code (LZST3) to a new one (MulnoFamily).

All of my other devices have been able to connect to each of the above network changes just fine. this is multiple laptops, iPad and Android tablets, etc. None of those have any issue with any of the changes I have made. Only the Brother printer is not talking any longer.

any help on this?

Discussion is locked
Gamul1 has chosen the best answer to their question. View answer
Follow
Reply to: Brother printer will not connect to wireless network
PLEASE NOTE: Do not post advertisements, offensive materials, profanity, or personal attacks. Please remember to be considerate of other members. If you are new to the CNET Forums, please read our CNET Forums FAQ. All submitted content is subject to our Terms of Use.
Reporting: Brother printer will not connect to wireless network
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Comments

Best Answer

- Collapse -
Resolved

ok - I ended up resetting the modem back to factory settings which put back the SSID and password. that allowed it to work again. I then changed just the password and the printer was still able to reconnect.

So - I am not sure if it did not like the SSID I was trying to use or if something else happened but I can live with the weird SSID but a password that works for me.

Thanks everyone.

- Collapse -
Answer
additional info

I should add, although I do not think it matters - my computer is a Windows Vista computer. But again, I am trying to connect this wireless directly - like it was before.

- Collapse -
Answer
WEP is like that.

It's another reason I move to WPA2.

CNET Forums