Internet Service Providers forum

Question

Broadband not connnecting

by tonybrode / November 11, 2013 6:30 PM PST

I usually work wireless and all of those fine ie Dell laptop, Wireless printer, sky. I have the new Talktalk router which works great. My spare machine is an old desk top DELL DCME and has been working fine. The only issues I have is firstly it states 100.0 Mbps connected but shows no signs of life and does not load onto homepage. Trouble shooter states possible cable fault. Was running though hot plug so by passed took direct to router and connect brand new cable still with same results. Will not allow me to restore to previous date either although rest of functions work well. Working on Windows XP Home. Can anyone please offer any advice Thanks?

Discussion is locked
You are posting a reply to: Broadband not connnecting
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Broadband not connnecting
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Clarification Request
Further to my last
by tonybrode / November 11, 2013 6:32 PM PST

All my wirefree devices are working fine and Router appears to have no functionality issues.

Collapse -
Further Sorry my machine is in fact a Dell GX520 Optiplex.
by tonybrode / November 11, 2013 7:05 PM PST
In reply to: Further to my last

Pentium 4 2.8Ghz DDR2 1GB Memory Integrated Intel 82945G Express

Collapse -
Now resolved............
by tonybrode / November 11, 2013 9:45 PM PST

my Avast trial which had run out was holding me to ransom, stopping my explorer from connecting up to web, as I hadn't taken up the offer of full version; worth knowing.

Collapse -
Thanks. I'll add this to my rogue's list.
by R. Proffitt Forum moderator / November 11, 2013 10:28 PM PST

Norton and Kapersky have been known to do this on expiration without notifying the user they have done so.
Bob

All Answers

Collapse -
Answer
Broadband not connnecting
by cadyantram / November 12, 2013 8:06 PM PST

hi.........

Popular Forums

icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

FALL TV PREMIERES

Your favorite shows are back!

Don’t miss your dramas, sitcoms and reality shows. Find out when and where they’re airing!