Sony forum

Question

Bravia connects to wifi. but no Internet access

This is weird.
My sony Bravia says i´m connected to WIFI but has no Internet Access
but i can use Netflix. Works fine
Youtube, Vimeo and some apps say i have no Internet access
When i use a browser, i can access some sites (for instance, ymca.com) but not others like youtube, google: it says "this site could not prove that it is -url- it´s security certificate is supposedly 682 days in the future.

HELP!

Answer This Ask For Clarification
Discussion is locked
You are posting a reply to: Bravia connects to wifi. but no Internet access
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Bravia connects to wifi. but no Internet access
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Clarification Request
Where to check to ensure the firmware is updated?

In reply to: Bravia connects to wifi. but no Internet access

Its was working fine last night, but this morning no wifi connection. Checked the date is correct..still no connection. In some if the discussion..mentioned about firmware checking..where do I go about checking it..please teach me how and where to check n get updated. Thank you.

Collapse -
How I check.

In reply to: Where to check to ensure the firmware is updated?

I look at the Sony.com site for my model. I never tell folk how to update since it can brick a TV. It shouldn't but because it has happened no one I know tells how in a forum outside of "use the maker's instructions."

All Answers

Collapse -
Answer
Too many reasons but let's try a thing.

In reply to: Bravia connects to wifi. but no Internet access

In the TV change the DNS to 8.8.8.8

This should be in the Sony product manual so I'll pause here.

Collapse -
Thank you but not

In reply to: Too many reasons but let's try a thing.

Yes. I´ve seen this solution in some other forums. I´ve tried but got nothing. Stay the same.
Sad

Collapse -
Please folk.

In reply to: Thank you but not

Share what you tried.

At this point it's either the old DATE AND TIME IS TOO FAR OFF issue or a product bug.

Some folk firewall off the sites. Remember I can't know your choices in router settings. I approach this as if it's the usual.

Be sure the TV firmware is current. Do not use the TV to check. Check your product's web page at the maker.

Collapse -
It worked!

In reply to: Please folk.

Thank you very much HAHAHAHAHA I was about to give up!

Collapse -
How do you do this?

In reply to: Please folk.

What do u mean by checking at the maker? How to go about doing it?

Collapse -
Help!

In reply to: Too many reasons but let's try a thing.

Hi I also have this problem only nothing works - Connected to wifi but no internet access. I tried reconnecting to my wifi again, disconnecting wifi to reboot, looked to see if I needed firmware update (no), checked time and date - all good. not sure what to do next. It worked last night fine, this morning - nothing!

Collapse -
Answer
No idea why this works, but worth a shot

In reply to: Bravia connects to wifi. but no Internet access

We were having the same issue too... connected to our Wi-Fi router, but no internet connection.

Netflix was the only app that would load and behave normally - Youtube, Amazon, Hallmark all said there was no connection.

After trying changing the IPv6 settings, trying both networks on our router, all kinds of other far fetched guess, we noticed that the time was wrong on the home screen. After resetting the date and time, Youtube started downloading, Amazon Video connected, and the network signal came back.

Collapse -
set date

In reply to: No idea why this works, but worth a shot

Thanks it worked

Collapse -
It worked!

In reply to: No idea why this works, but worth a shot

Thank you so much - correcting the date/time fixed my problem after many other efforts failed.

Collapse -
It worked!!!

In reply to: No idea why this works, but worth a shot

Thank you so much for sharing this info. You saved a lot of time... Happy

Collapse -
Thank you!!

In reply to: No idea why this works, but worth a shot

I have no idea why, but this fixed the problem immediately. I've been sat screaming at my TV for about an hour, thank you so much!

Collapse -
It works

In reply to: Thank you!!

Haha I was thinking in the samething but I'm glad it just worked

Collapse -
Updated time/ date

In reply to: No idea why this works, but worth a shot

Yep, it worked. Absolutely ridiculous! What a pain in the ****.

Collapse -
resetting the date and time helped!!

In reply to: No idea why this works, but worth a shot

Hi man thanks a lot..it was really helpful!

Collapse -
It worked for me too

In reply to: No idea why this works, but worth a shot

Thank you!!!

Collapse -
Answer
Sony connects to WiFi but no Internet

In reply to: Bravia connects to wifi. but no Internet access

I reset the time and it worked straight away!
We had lightning strikes a little while ago and lost power. All sorted now though.

Collapse -
Answer
Same issue but with 2009 Insignia Smart TV

In reply to: Bravia connects to wifi. but no Internet access

Hi did you ever figure this issue out on your tv? I am having the exact issue. When I try to use YouTube it just freezes at the logo and that's it. My TV is a 2009 Insignia smart tv
and I don't know where the manual is. If you ever got an answer please let me know. Thanks.

Collapse -
No problem.

In reply to: Same issue but with 2009 Insignia Smart TV

Google killed the YouTube app long ago. It's all over the web so let's hope you read my reply.

Collapse -
Answer
Parental controls on router

In reply to: Bravia connects to wifi. but no Internet access

Check parental controls on your routers. That was my problem. I had my tv MAC address listed in the blacklist for evening and morning lockout.

Popular Forums

icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

REVIEW

Sublime suburban chariot

High on style and technology, the 2019 Volvo XC90 is an incredibly satisfying everyday crossover.