Question

Bottom right portion of my screen not accessible?

So I have been trying to do research on this issue and I can't find anyone with this problem. At first I thought it was just an issue with clicking the full-screen options in Crunchyroll or Netflix however upon further investigation and troubleshooting I have discovered that I literally cannot click anything in the bottom right hand corner of my screen. Not just in browser. My task bar is perfectly fine but for the bottom right portion above the task bar- nothing.

I will provide a screenshot, where unfortunately you cannot see my cursor but I will describe to you what happens.
http://i.imgur.com/lo9nwdx.png

Hovering over this video I have marked with the red dot my cursor is in the shape of a hand, which generally means that video is accessible, AKA for lack of a better term, clickable.

However I have marked the area with yellow where I get cut off. The cursor returns to its arrow-like shape and I can't click on those videos at all. Which leads me to believe that since Crunchyroll and Netflix have their full-screen button option located approximately in that same spot that perhaps, for whatever reason, this area on my screen is not 'clickable'. Also tried to move shortcuts located on my home screen in this area and I can't move them. When I click on them nothing happens.

Clearly something isn't working right and I have no idea how it happened. I am using an Acer laptop, that I've had for about 4yrs now, and running Windows 8.1. I have never had any issues with this laptop and I can't see this being a virus where the sites I use on the regular are standard (YouTube, Crunchyroll, Netflix, Facebook). This occurred as I was watching Netflix on my laptop one night about a week ago.

Discussion is locked

Answer
Follow
Reply to: Bottom right portion of my screen not accessible?
PLEASE NOTE: Do not post advertisements, offensive materials, profanity, or personal attacks. Please remember to be considerate of other members. If you are new to the CNET Forums, please read our CNET Forums FAQ. All submitted content is subject to our Terms of Use.
Reporting: Bottom right portion of my screen not accessible?
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Comments
- Collapse -
Clarification Request
So this is a touch screen PC?

You didn't tell.

- Collapse -
Not a touch screen

Ah sorry! That is a little confusing. It is not a touch screen.

- Collapse -
Netflix on a PC

Could use any number of browser issues. Try another user account and then in that other account, reset the browser that fails.

Post was last edited on October 26, 2017 5:26 PM PDT

- Collapse -
not a browser issue it appears

It affects even my desktop. There are desktop shortcuts I can't click on or move. It is incredibly bizarre. Unless the browser is affecting my desktop somehow? Not entirely sure.

- Collapse -
As a test.

Create a new Windows account and see if that happens there.

- Collapse -
Fixed it

Thank you so much for your help!

I was actually able to (hopefully) fix the issue just by doing a simple system restore. Not sure if it was a virus or a glitch or what but everything seems to be working now. It was the most bizarre thing I have ever witnessed and hopefully it doesn't happen again.

Again, I really appreciate all your help! Happy

- Collapse -
Found Solution
- Collapse -
You saved my laptop

Omg you saved my laptop thanks, who would have thought origin would cause so much trouble.

- Collapse -
Thank You

Wow it was Origin this whole time.

- Collapse -
Thanks

Thank you, I worship your tech saviness, because I was about to go on a driver testing crusade to try and fix it. as my laptop is know for driver issues it;s the ROG GL552, and i have already fixed two diver issues

- Collapse -
Had to sign up just to make this comment thank you!

I Quit Origin and it solved it. The reason I noticed is because with Chrome browser I couldn't press the small X on the downloads bar to make it disappear from the bottom of the screen. Thank you so much! Thought this was a weird issue.

- Collapse -
my hero!

honestly i freaked out when this issue appeared! can't believe origin caused it :/

- Collapse -
That's brill!

Thanks for finding this. Quite the odd thing.

Post was last edited on September 26, 2019 2:30 PM PDT

- Collapse -
Thank goodness!

I have been trying to figure out what the heck was going on for weeks, thank you so much!

- Collapse -
That was it.

Thanks for the Origin close suggestion. That was it!

- Collapse -
Nvidia System Monitor

I had this problem in the top left corner of my screen. For me it was Nvidia System Monitor causing it. Closed and could click things in that area again.

- Collapse -
Thanks

In my case it was Slack.

- Collapse -
Slack was my problem

Check Slack. Killing it did the trick.

- Collapse -
Thank you! --- Slack was my culprit, too

I've been trying to figure this out for WEEKS! On my left monitor, I would periodically lose access to about the right 3 inches of my screen.(top to bottom). I couldn't close tasks, I couldn't click on chat, I couldn't 'save' a lot of online things because the 'Save' button was in the Dead Zone -- but if I moved the tab to my other monitor, it worked fine.

I may have to uninstall Slack because that is NOT worth the headache.

- Collapse -
Answer
Hope this helps

I'm having something similar happening with my pc running windows 10. Specifically it didn't start happening until I downloaded Nvidia's dealio and now I have 2 new icons that show up as well that is super annoying. I believe the culprit is the new nvidia shadowplay which I'm currently checking and will know momentarily.

Bingo, so yes if you're a gamer like myself and you just recently installed nvidia geforce experience thats likely whats causing it. At least it was for me. So to disable right click the gefore icon or whatever you do to open programs and open up geforce experience. Click on the general tab on the left hand side of the dealio and you should see a box in the middle that says "Share" move the green icon to the off position and see if that fixes it. Worked for me and I hope this helps you as well.

- Collapse -
Answer
Possible FIX

Hey after reading this it did help me in some manner to solve the same issue with the mouse buging out and even minimizing programs when holding left click in the bottom right of the screen. Turns out I had a pc cleaning program, that had a "trashcan" feature. THe trashcan would never prompt unless i drug and icon or file to that area. I dont move anythign there only to use scroll bars etc. After reading on a previous comment that someone had icons there and were not able to acces them, i tried to move some of mine to the bottom right corner. as soon as I did the "trash can" showed itself. I have been battling this for almost a year now and finaly found a solution. The program that was causing it was"CleanMyPC" incase anyelse has this as well.

- Collapse -
Answer
It was Avira in my case!

Hey!

I had the same issue and it wasn't caused by Origin but by Avira! A pop up was telling me there was an error with a script located here File:///C:/ProgramData/Avira/AntiVir%20desktop/IPM/IpmDocument.html
After clicking either yes or no, the left end side of my screen was completely frozen.

You simply need to delete all the files under IPM (it's actually the Avira's offers!) and then all good!

I know the thread is quite old but hopefully I can help some people!

- Collapse -
Bad Avira

Yes, Avira was an issue on my side too.
Thanks badiha1

- Collapse -
Answer
Not Accessible (Upper Left Version)

Okay so I was looking for ebooks one time, then I accidentally clicked a link that opened a bunch of other links. I closed them all down and didn't get any ebook and I went to look for another source, I then noticed that I cant click anything on the upper left corner of my screen, I minimized all my other windows and went to my desktop and my desktop files on that place dont highlight, any number of clicks do nothing. Heck, I was searching here looking for answers and I had to drag my chrome window to the left side which was functioning and I couldn't find any origin in my extensions or my task manager so I got mad and pressed Alt+F4 a few times, and then I noticed that the stuff on my upper left side of the screen respond to my clicks... I guess there was a super stealthy window opened that opened and it doesnt appear on the manager and the taskbar? IDK really, this was the weirdest experience in my life. Any idea how this happened???

- Collapse -
Notifications area

In my case it was Slack and kinda pieced together that the one thing all these apps have in common is that they all sometimes slide a notification from the edges of the screen ( upper left, upper right, bottom right.)

So try find any app that you have given permission for desktop notifications and turn it off. It could be Slack, chrome, or any webpage for that matter.

- Collapse -
Notifications

I was experiencing the very same problem (lower right portion of the screen not accessible to mouse clicks) and the solution was to pop open the Windows 10 notifications pane by clicking on the notifications icon on the right-hand side of the taskbar (the taskbar was accessible) and once I clicked on it again to close the notifications pane, the lower right portion of the screen was suddenly accessible once again to the mouse clicks. It seemed to me like the system was considering that there was some layer blocking the mouse pointer to reach the area behind it. The only problem is that this "layer" was invisible to the user (there was nothing blocking the mouse pointer to reach whatever windows were active in the lower right portion of the screen, at least as far as my eyes were concerned). The notification pane open/close routine apparently reset any conflicting information on the screen memory mapping or something.

- Collapse -
Thank you!

Hours of research on the same trouble... and read your post that saved my life! Happy
Slack was causing this...

- Collapse -
It was Slack in my case too.

You are a genius.

- Collapse -
Answer
McAffee is the Devil

Try deleting McAffee if those things didn't work for you. Fixed my computer immediately. McAffee is the devil.

CNET Forums

Forum Info