Computer Help forum

General discussion

Botting troubles

by bigbuffs / December 30, 2004 4:30 PM PST

just built a new comp using motherboard from pentium D865GBF. When I boot I get a message that lists board info along with proccesor and RAM. On the bottom of the screen it says entering setup but nothing happens. It also says press F12 if you want to boot from network but anythig I press does nothing please help.

Discussion is locked
You are posting a reply to: Botting troubles
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Botting troubles
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Sounds as if your keyboard...
by Michael Geist / December 30, 2004 10:55 PM PST
In reply to: Botting troubles

is not working. Any lights come on the keyboard when it boots?

Collapse -
Bigbuffs, More Info Please
by Grif Thomas Forum moderator / December 31, 2004 2:46 AM PST
In reply to: Botting troubles

Is the hard drive already installed? Operating system too? Or are you just trying to enter the BIOS?

To enter "setup/BIOS/CMOS" have you tried these individual keys: Delete, ESC, F1, F2, F10 ?

Following the same line of logic as Viperone above, make sure that you're using a PS2 keyboard!

Hope this helps and let us know more.

Grif

Collapse -
not keyboard
by bigbuffs / December 31, 2004 3:14 AM PST

nothing is installed yet just trying to enter BIOS. The keyboard must work because I press F2 to enter the screen I first talked about. If I don't press anything on the keyboard then it just shows some screen that says intel kind of like an advertisement. Don't know why BIOS wont run.

Collapse -
Have you bothered checking back on...
by Edward ODaniel / January 1, 2005 2:14 AM PST
In reply to: not keyboard
Collapse -
fixed
by bigbuffs / January 1, 2005 3:04 PM PST

I figured it out. Turns out the dvd player I had hooked up was set to slave(I took it out of my old comp and didnt think to change it) so once I set it to master everything booted just fine and I got it up and running now. thanks to all that tried to help.

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

Does BMW or Volvo do it best?

Pint-size luxury and funky style

Shopping for a new car this weekend? See how the BMW X2 stacks up against the Volvo XC40 in our side-by-side comparison.