In an open area of the desktop right click. choose properties, go to display settings the reset the resolution to 1024 by 768 or more. Did this help?