Computer Help forum

General discussion

Bootup halts because of "missing prog"

I tried avg's antivirus with firewall, and because of email problems removed it with the windows add/remove program.
C:\progra~1\grisoft\avg7\avgfwfd.vxd file was removed, however, reference to that file was not removed from the boot up sequence. Boot up stops because of the missing file. Info says that the file is referenced in either the registry or the system.ini. Searching both locations, I can not find it. Where do I find that driver reference in order to eliminate it? OS is win98se. That vxd file is not used with the normal anti-virus program. Thank you

Discussion is locked
You are posting a reply to: Bootup halts because of "missing prog"
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Bootup halts because of "missing prog"
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
My guess is in system.ini...

In reply to: Bootup halts because of "missing prog"

If you can do this from windows then here's how to get there; START>>RUN..type in SYSEDIT>>look through system.ini but careful what you delete. Better yet..maybe put REM in front of the statement then reboot and see what happen.

Collapse -
Tried that

In reply to: My guess is in system.ini...

Yes, I am familiar with sysedit. No where in that ini file is anything that matches avgfwfd.vxd, nor any of the other vxd files that open during bootup. To be on the safe side, I also ran through the other files, win.ini, autoexec.bat, etc while I did find a vxd prog listed it was not the one(s) I am looking for.
AVG opens 3 other vxd files ok but it can't open the 4th because it was part of another program, (I learned that by single stepping through booting). I am puzzled as to why windows says to look in registry or system ini when both come up blank.

Collapse -
Sometimes

In reply to: Tried that

a reinstall and then remove fixs some problems.

Collapse -
Re: vxd's in the registry

In reply to: Tried that

Use regedit to find it in HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\VxD . The name is without ".vxd", just look for avgfwfd.

Hope this helps.

Kees

Collapse -
Response

In reply to: Re: vxd's in the registry

Thank you both. Right now I am in the process of upgrading to windows2000. I have been having other problems with win98se anyway. But I will check out the registry suggestion later. Thanks again.

Popular Forums

icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

DEALS, DEALS, DEALS!

Best Black Friday Deals

CNET editors are busy culling the list and highlighting what we think are the best deals out there this holiday season.