Windows Vista forum

General discussion

BootMgr is missing problems

by pal5510 / April 13, 2009 8:12 AM PDT

I have a Compaq Presario Notebook F500 Series. It has Vista home premium. I use Cox Cable's McAfee security suite. It is updated and run regularly.

This morning when I turned the laptop on, the audio, internet and some other applications weren't working (had Xs over the icons at the bottom). I have no idea why. I had run Spybot before shutting it down last night.

I tried running the basic repair fixes to no avail. I had started with the audio icon on the control panel and nothing worked. At one point in trying to fix the problem I got an error msg. but didn't write down the number - didn't think the problem would get worse. I think the error msg was something like 1200 or 1202. I put the laptop into safe mode and tried to run the virus scan and it wouldn't open. The McAfee logo box appeared then disappeared without opening. Same with some other programs. I could move files onto my flash drive however.

I was going to do a system restore and even though I had created a restore point months ago, the program indicated there was no restore point. XP was so much easier being able to just pick a date on the calendar. I have all my personal files on a disk and flash drive so I was going to reformat the computer. It had been running really slowly lately. Even though there was no indication of a virus I thought maybe it was infected. I couldn't run the reformat either. I did a disk check. I walked away from the computer to take a phone call and when I came back the screen was black with the BootMgr is missing message and press ctrl+alt+dlt msg was below.

I did that several times with no change. I pressed F10 on restart and checked out the miscellaneous tabs to see if there was anything helpful in that. The only thing I did that I thought I could do without screwing things up was the Primary Hard Disk Self Test. I ran that and it passed. I didn't want to fool with anything else. I know my limitations.

I did a search for Bootmgr is missing and all kinds of answers came up, all having to do with installation disks. I don't have recovery disks and Compaq didn't include installation disks.

I can do a lot as long as I get a step by step guide. I need my laptop for a trip. Can anyone please help me fix this ******??? I'm using my old (2002) desktop now and it works better than my two year old laptop did.

Discussion is locked
You are posting a reply to: BootMgr is missing problems
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: BootMgr is missing problems
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Why not use
by R. Proffitt Forum moderator / April 13, 2009 9:28 PM PDT

Skip down to where you use the F11 key in their documentation.

"Using the Recovery Manager
The recovery manager helps you recover your factory shipped computer programs and drivers should you experience a computer failure or instability. The recovery manager can be accessed by either of the following:

Click Start and start typing recovery in the search field. Select Recovery Manager from the list provided.
Recovery Manager is also accessible by pressing F11 during boot and allows users to recover the factory preinstalled image.
Collapse -
BootMgr is missing won't let me use recovery
by pal5510 / April 14, 2009 1:59 AM PDT
In reply to: Why not use

Thanks for your input. Problem is I can't use the F11 key. The "BootMgr is missing" message comes up with any keys except F10 which is the PhoenixBios Setup Utility. As I had mentioned, the only thing I felt I could do in there without fear of screwing things up further was the hard drive test which passed both the quick and more in depth tests.

I don't have my recovery disks here so I can't use them either. I was hoping that there might be another way to access the recovery through another means. I appreciate your taking the time to reply.

Collapse -
Sorry no.
by R. Proffitt Forum moderator / April 14, 2009 2:02 AM PDT

In this case we have to order the recovery media since these were either lost, never made or some other story.

As to screwing up further I can only guess if you need to save files or not. Backup lessons tend to be learned first hand they say. If you need to save files consider booting a Linux CD and copying out files to some USB stick or drive with that running. NO! We only run it from the CD and not install it.

Good luck and get your restore media on order. Last time it was overnighted to me. Nice of them.

Collapse -
Thanks for trying...
by pal5510 / April 14, 2009 2:23 AM PDT
In reply to: Sorry no.

I just called a local friend who has Vista software and with my product key on the back label of my laptop I'm hoping that I can reformat the computer. Fortunately, I did have all my personal files on a flash drive (with me), just not a system recovery set here.

Collapse -
Unless he has the same make and model...
by John.Wilkinson / April 14, 2009 3:36 AM PDT
In reply to: Thanks for trying...

You cannot (legally and usually technically) use his Windows Vista DVD, regardless of having your product key handy. That is one of the limitations of OEM copies/licenses...they make the cost of your computer cheaper because they are less flexible and not supported by Microsoft, only the manufacturer.


Collapse -
by R. Proffitt Forum moderator / April 14, 2009 3:42 AM PDT
In reply to: Thanks for trying...

That's not a good plan. Hope you are not trying to save any files on the drive.

Collapse -
What now then??
by pal5510 / April 14, 2009 6:48 AM PDT
In reply to: Remember

If I can't access my recovery discs (I'm out of state and will be for the time being) is there something else I can do? I'm not looking to do anything illegal, I just want to get my Vista working again.

Collapse -
As long as you don't need your files or YOUR Vista.
by R. Proffitt Forum moderator / April 14, 2009 7:23 AM PDT
In reply to: What now then??

You can do something with the wrong DVD.

-> DID YOU go to and chat with them about what to do?

And why not try a Linux boot CD? Read more at

Let's be clear that the path I see you taking will likely mean the files on that drive are going to vanish.

Collapse - wants $49.95 to "chat"
by pal5510 / April 14, 2009 10:41 AM PDT

Since my laptop was out of warranty in July they are not offering any free advice other than I should keep my recovery discs with the computer. I've reformatted my laptop before. I already had the worst case scenario happen a couple of years ago. I have all my documents, photos and other personal files. My laptop has Vista home premium which is what my friend has. I appreciate all the advice.

Collapse -
So the lesson learned.
by R. Proffitt Forum moderator / April 15, 2009 3:33 AM PDT

Let me share how I recover with no file loss.

I slide in a new hard disk, use the restore media and then place the old drive in some USB case.

This is cheap compared to any shop counter.

Collapse -
You betcha!!
by pal5510 / April 15, 2009 4:42 AM PDT
In reply to: So the lesson learned.

Given that I'm not a business computer user I've never had constant heavy duty use of my notebook. Not that that would be an indicator of things that could go wrong so I guess I've just been lucky. Thanks for the tip about the new hard drive and all the other input. Lesson learned for sure!

Popular Forums
Computer Newbies 10,686 discussions
Computer Help 54,365 discussions
Laptops 21,181 discussions
Networking & Wireless 16,313 discussions
Phones 17,137 discussions
Security 31,287 discussions
TVs & Home Theaters 22,101 discussions
Windows 7 8,164 discussions
Windows 10 2,657 discussions


Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?