Question

Booting into Windows boot manager

I just upgraded my CPU from a Ryzen 5 1600 to a Ryzen 7 2700x and all was well until I found out it was only running 6 cores. I downloaded Ryzen master and reset it, which allowed me to select 16 cores (8 really) from msconfig, which then prompted me to restart, so I did. This went to the Sad error and restarted into boot manager. It does this over and over. I have had this problem many times before, and usually what I would do is go into the repair options after the Sad error and reset my hard drive as I have nothing valuable on it, but this time I can’t get to the repair options at all. I go into bios to select my boot drive and my SSD isn’t there but my hard drive is, with the primary boot drive being Windows Manager from my SSD. I also updated my BIOS right before this started happening, but then I tried to do it from the internet and it said it was up to date, so I don’t think it’s that.
Note - I have had this problem before when upgrading RAM/CPU and resetting the hard drive, but like I said, that isn’t an option.

Specs - GTX 1070
RYZEN 7 2700X
500GB SSD/1TB HDD
ASUS PRIME B350 PLUS
16GB 2666MHZ CORSAIR VENGEANCE

Discussion is locked

Answer
Follow
Reply to: Booting into Windows boot manager
PLEASE NOTE: Do not post advertisements, offensive materials, profanity, or personal attacks. Please remember to be considerate of other members. If you are new to the CNET Forums, please read our CNET Forums FAQ. All submitted content is subject to our Terms of Use.
Reporting: Booting into Windows boot manager
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Comments
- Collapse -
Clarification Request
Tell more and another way to try.

Such changes can result in having to reinstall Windows. Microsoft has been very unsupportive of such changes and if you have the OLD CPU you might go back to what worked then try another method from this google:

https://www.google.com/search?q=change+motherboard+and+keep+%22windows+10%22&gl=US

I can guess you'll write you only changed the CPU. Sorry folk but the CPU now has a lot of what used to be on the motherboard so the same ideas apply here.

- Collapse -
Trying another method

I am not entirely sure what you mean, and at this point I don’t believe it is actually a CPU issue as it was working with the new cpu until I changed core count. I am currently installing the windows 10 media creation tool onto a usb where I plan to format my SSD from. If you have suggestions or a warning please let me know.

- Collapse -
I've avoided reinstalls using that method found with Google.

I am running into folk that don't get it and that's OK. A clean install is nice to have.

Just in case W10 fails to activate remember this STORY TO TELL THEM TO GET A NEW KEY.

"My CPU burned out." Microsoft has yet to attempt to block folk from reactivating the W10 OS if the reason was for repair of your PC.

- Collapse -
Clarification Request
2nd thought.

I was checking on yet another Ryzen board issue and tripped over a warning in the BIOS update that read something like this:

"Please update the motherboard chipset drivers BEFORE you update the BIOS."

It was another B350 based motherboard which a member was having severe issues with.

- Collapse -
Answer
Fix Your Problem

1. Your updated CPU must be compatible with the operating system. Please check it.
2. your BIOS setting Maybe mismatch.
3. Check your hardware component, they must be the ok condition.
4. Motherboard setting may be not configured as per your embedded CPU and RAM.
If till now not resolve your trouble not fix then you can use our Windows Support.

CNET Forums

Forum Info