Windows Legacy OS forum

General discussion

Booting in Safe mode.

When my PC starts up its boots into Safe mode with the following message.

Warning!! Now system is in safe mode. Please re-setting CPU frequency in CMOS setup.

F1 to contiue Del to enter setup

Any suggestions on fixing this please.

A8N-VM MATX NFORCE4 ATHLON64 S939 PCIX ONBOARD VGA
AMD ATHLON 64 3500+
1024mb
200gb Serial ATA Hard Drive

Discussion is locked
You are posting a reply to: Booting in Safe mode.
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Booting in Safe mode.
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Not a XP message. But one from the BIOS.

In reply to: Booting in Safe mode.

You'll need to do as it suggests in the BIOS.

Bob

Collapse -
CMOS settings

In reply to: Not a XP message. But one from the BIOS.

What exactly do I have to change.Bit of a newby

Collapse -
Look up the frequency setting in your BIOS.

In reply to: CMOS settings

I don't have your machine or it's manual but I've cured it many times without referencing the manual. Just get into the BIOS (it told you how) and find the CPU frequency setting. I suggest you try it's defaults.

Bob

Collapse -
Changing frequency in CMOS

In reply to: Look up the frequency setting in your BIOS.

Im not sure exactly what I should be changing. The CMOS gives me a whole host ofhings to change (Chipset menu, bios menu etc. Can you help with what exactly may need changing. There is is a two general defaults over the whole of the settings one is non failure the other optimized. Or their is defaults per menu.

Collapse -
This happened to a friend of mine

In reply to: Booting in Safe mode.

When I got into the BIOS, the incorrect frequency was highlighted. All I had to do was toggle between choices and select the right one. Use your arrow keys then press enter to make your choice.

Popular Forums

icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

DEALS, DEALS, DEALS!

Best Black Friday Deals

CNET editors are busy culling the list and highlighting what we think are the best deals out there this holiday season.