Windows Legacy OS forum

General discussion

Boot Up problem

by f15e / December 31, 2004 2:59 AM PST

I recently updated my BIOS, drivers, and system utilities for my MSI MB. Anyway, for some reason when booting up, I get a screen that has the following options:

Microsoft Windows XP Professional
OS for testing new boot screen

I then must choose one of these options in order to allow Windows to open. I haven't had this come up until I updated system as stated earlier.

Does anyone know how I could stop this from showing up when booting?

Discussion is locked
You are posting a reply to: Boot Up problem
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Boot Up problem
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Boot Up problem
by f15e / December 31, 2004 4:24 AM PST
In reply to: Boot Up problem

Anyone know anytbing about this? I would greatly appreciate some help with this.

Thanks!!

Collapse -
Hmmm...
by SylentStar / December 31, 2004 12:57 PM PST
In reply to: Boot Up problem

You wrote: I would greatly appreciate some help with this.

Did you install a Boot Editor on your machine. Try to find the file "newboot.exe" on your computer.

http://www.belchfire.net/~userxp/indexbe.htm

If you visit the site, it is written: FIRST OF ALL
I am not responsible for any damage that this program perhaps do in yours PC by using it. Use it at your OWN risk.
Instructions to uninstall are included.

We continue.
***
Double-click on "My Computer", Tools, Folder options..., View.
Uncheck: Hide protected operating system files.
Locate your "boot.ini" file.
Open it with Notepad. DO NOT MODIFY YET. If you decide to do it, you need first to remove the attribute "Read Only" by right-clicking on it, then Properties.

Do you see something like:
signature(85b37567)disk(0)rdisk(0)partition(1)\WINDOWS="OS for testing new boot screen" /fastdetect

If yes, maybe it is possible to change it to:
signature(85b37567)disk(0)rdisk(0)partition(1)\WINDOWS="OS for testing new boot screen" /fastdetect /noguiboot

***
I gave you 2 possible solutions.
I'm sorry to say: both are not safe. Not tested by me.
Use it at your OWN risk.
***

Happy New Year!

Happy

P.S. Uninstall or edit the boot.ini file. Which one comes first, I don't know. Maybe I'm completely "out of the track"... I'm trying to find possible solutions, just possible...

Collapse -
boot.ini file
by f15e / January 1, 2005 12:54 AM PST
In reply to: Hmmm...

I checked out my boot.ini file and o found the following:

****************************
[boot loader]
timeout=30
default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
[operating systems]
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Professional" /fastdetect /NoExecute=OptIn
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="OS for testing new boot screen" /fastdetect /NoExecute=OptIn /KERNEL=NewBoot.exe
****************************

I believe it is this part:

multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="OS for testing new boot screen" /fastdetect /NoExecute=OptIn /KERNEL=NewBoot.exe

that is causing the problem. As said before, when booting up, I get the options:

Microsoft Windows XP Professional
OS for testing new boot screen

which never came up before and I didn't, that I know of, install anything having to do with changing how my system boots up.

So what do you think about the part mentioned above about the section in the boot.ini file? Would it be safe to remove that section? If not, I would appreciate some expertise in altering the file in order to elimate these boot-up options. Of course I want to be extremely sure about removing/adding anything to this file before I hit the restart button.

Thanks!

Collapse -
timeout=30
by f15e / January 1, 2005 1:24 AM PST
In reply to: boot.ini file

Also, is the line "timeout=30" in the boot.ini set to 30 for a reason or could it be set to something better?

Collapse -
Boot Editor
by SylentStar / January 1, 2005 2:13 AM PST
In reply to: boot.ini file

Yes, looks like a boot editor was installed on your machine.
Like I told you in a previous message, I'm just trying to give you clues.
It is a new problem for me, really.
Maybe you just need to edit the boot.ini file.
I show you mine:

[boot loader]
timeout=30
default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
[operating systems]
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Professional" /fastdetect /NoExecute=OptIn

Maybe you just need to erase the line: multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="OS for testing new boot screen" /fastdetect /NoExecute=OptIn /KERNEL=NewBoot.exe

Did you locate newboot.exe on your machine ?
Did you try to uninstall?

For now, just click on Start, Run. Type "msconfig" without the quotes. General Tab. You have the option to reboot using the "original boot.ini" file ?
Won't harm your machine if you try, because Windows is giving you the option, NOT me.

You're on your own now. Wait for someone else for more informations, or ask me some clues again.
I cannot give a REAL solution. Never had the problem.

Happy

Collapse -
Fixed but...
by f15e / January 1, 2005 2:17 AM PST
In reply to: boot.ini file

I went ahead and removed this section in boot.ini:

multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="OS for testing new boot screen" /fastdetect /NoExecute=OptIn /KERNEL=NewBoot.exe


and that seemed to clear up the problem.

But the other question I have is, what is the difference b/t "NoExecute=OptIn" and "NoExecute=AlwaysOff"?

Collapse -
Fine... you did it!
by SylentStar / January 1, 2005 2:20 AM PST
In reply to: Fixed but...
Collapse -
"NoExecute=AlwaysOff"
by f15e / January 1, 2005 2:31 AM PST
In reply to: Fixed but...

I've read that having the boot.ini file set to "NoExecute=OptIn" decreases your systems performance and that setting it to "NoExecute=AlwaysOff" helps recover some of the performance.

Anyway, from what I have read from the link of the previous post, I don't know if it's really safe to have it set to "NoExecute=AlwaysOff"?

Anyone have experience with this?

Collapse -
Anyone have experience with this?
by SylentStar / January 1, 2005 2:35 AM PST
In reply to: "NoExecute=AlwaysOff"

No experience.
But it is a NEW question.
Open a new thread then.

Happy

Collapse -
Hey!
by SylentStar / January 1, 2005 2:23 AM PST
In reply to: Boot Up problem

Just don't forget to check if the attribute "Read Only" is in Boot.ini.

Happy

Popular Forums

icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

FALL TV PREMIERES

Your favorite shows are back!

Don’t miss your dramas, sitcoms and reality shows. Find out when and where they’re airing!