Computer Help forum

General discussion

Boot up is messed up! Error unimplementing Firmeware!

Hey i have recently been having problems with my computer since i took it to bits and re-made it. Everything appears to be in the same place and everything is connected correctly. But unfortunatly, when i start my computer it detects all the HHD's and CDroms and everything loads up as it should until just before the windows screen should load up. It then either reboots itself or displays and error message.

I have tried my graphics card in my other computer and that works and i have also tried to repair windows but it fails to load up the disc fully as it freezes while loading.

Now sometimes when i boot up an error message apears and says : Error unimplementing firmware vector called (FID 000000)

If anyone can help me get my computer up and running it will be much appreciated.

Many Thanks,
Jack Thorley

Discussion is locked
You are posting a reply to: Boot up is messed up! Error unimplementing Firmeware!
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Boot up is messed up! Error unimplementing Firmeware!
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Bootup problems

In reply to: Boot up is messed up! Error unimplementing Firmeware!

The error message you have provided seems to be unique - no results from Google. Please provide full and exact error, if that is not what you have provided. Anyway, check your connections again - they may be in the right place, but are they firmly connected ?

Collapse -
Reply to: Bootup problems

In reply to: Bootup problems

I have taken apart my computer again and i am waiting for my dad to come home from work so that he can have a second oppinion on the matter and he can see if im missing anything out. I have alreadyt searched on and on google but as you said nothing comes up.

Thanks anyway.... ne1 else Silly

Popular Forums

Computer Newbies 10,686 discussions
Computer Help 54,365 discussions
Laptops 21,181 discussions
Networking & Wireless 16,313 discussions
Phones 17,137 discussions
Security 31,287 discussions
TVs & Home Theaters 22,101 discussions
Windows 7 8,164 discussions
Windows 10 2,657 discussions


This one tip will help you sleep better tonight

A few seconds are all you need to get a better night's rest.