Question

Boot problems - probable hardware?

I'm looking for some help. I'm getting boot loop with my home built PC. I built it in August 2018, and it was running fine until last week. I thought it was a motherboard issue (possibly due to 20 pin DP cable - replaced with 19 pin), but now I'm confused. I took out the graphics card and I replaced the Asus motherboard with a Gigabyte one, but the problem remains.

The computer posts, windows begins to load, then I get BSOD. Different messages, including whea uncorrectable error.

The same issue occurs when I try to boot from a Win 10 USB boot drive, with the same messages. I tried this with both the existing HDD installed and also removed that and tried a formatted SSD as if it would be a fresh install.

I've tried both sticks of RAM separately in different slots. No difference.

I can't get into safe mode, nor command prompt.

I'm at a loss as to what the issue might be, I'm guessing it is either the PSU, or both RAM sticks are faulty. I would be grateful for any advice! Thanks!

System

Windows 10 64 bit professional

Processor: Intel Core i7 8700K 3.7GHz Socket 1151 Processor

MOBO: Asus PRIME Z370-P 8th Gen LGA 1151 DDR4 ATX Motherboard (Replaced with Gigabyte Z370P D3)

RAM: Corsair Vengeance LPX 32GB (2x16GB) DDR4 3000 MHz

Cooling: Corsair Hydro Series H100i v2 Extreme Performance Liquid CPU Cooler

HDD: Samsung MZ-V7E500BW 970 EVO 500 GB

PSU: Corsair RM 650 (I suspect this as it is an older component used from a previous build)

Graphics: Palit NVIDIA GeForce GTX 1060 6 GB GDDR5 (removed for now)

Discussion is locked
Answer
Follow
Reply to: Boot problems - probable hardware?
PLEASE NOTE: Do not post advertisements, offensive materials, profanity, or personal attacks. Please remember to be considerate of other members. If you are new to the CNET Forums, please read our CNET Forums FAQ. All submitted content is subject to our Terms of Use.
Reporting: Boot problems - probable hardware?
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Comments
- Collapse -
Answer
I would go back to your step one.
- Collapse -
I already did that...

Thank you for your reply. I replaced the DP cables after boot issues, and when this new issue occurred, I replaced the motherboard thinking it may have been damaged by the previous DP cables.

Now, though, am getting the same problem on a new motherboard, which I'm using HDMI from the integrated graphics, so I figure that rules out damage to the old motherboard, too. That is why I'm stumped!

- Collapse -
Did you do the obvious?

If so, I don't see it in your replies. Did you reinstall the first motherboard driver files using SAFE mode? When you swapped motherboards did you also do the same? If there's absolutely no access even using SAFE mode, seems you need to reinstall windows. That test using the Linux (Mint?) boot disc should let you know if any of the hardware is the problem, but if it boots OK, then you are left with a Windows or drive problem.

Post was last edited on May 19, 2019 5:00 PM PDT

- Collapse -
Answer
Time to ask the motherboard maker.
- Collapse -
Good advice - thanks

The thing is that the Gigabyte mobo replaced my Asus one as I thought the Asus mobo was at fault. So far, with the brand new Gigabyte board, I've not installed the GPU. I have tried both sticks separately, the same fault. with each. Thanks for the heads up about CSM - I'll heed that when I (hopefully) get a working system and put in the CPU.

- Collapse -
There is one area I didn't touch on.

Once in a while a new builder will try to transplant their HDD or SSD to a new PC and nothing but BSODs and hangs. Now there are instances where this works but most often it does not. At least in my experience but remember folk only bring me the bad PCs.

Also there has been instances where the builder is trying to use the OS DVD/USB that is for their Dell or other make and those fail in similar fashion.

If you are doing a new build try the Windows 10 on USB made with the Microsoft Media Creation Kit. If there is any .ISO involved or mentioned, that was the wrong download.

If that still fails I unplug the HDD, SSD, etc and boot Linux from some USB stick. This helps me figure out if the Windows OS is suspect or the hardware.

LAST THOUGHT. One client had the storage/boot drive in the wrong SATA port. It was a hoot when I moved to the lowest numbered SATA port and it just worked.

- Collapse -
Some things to consider...

Thank you so much for your advice. Win 10 USB is one I made using windows media creation tool ((and successfully used it on other builds) and the system bsod's with that and a formatted ssd connected.

I'll create a linux disk and try that. That is a great idea.

I'll also be getting hold of another PSU and some RAM in the next few days to rule those out.

- Collapse -
Let's hear more about this formatted SSD.

When I want to install Windows (all versions XP and on) I start with a blank drive, not a formatted one.

- Collapse -
Formatted SSD

It is a pull from a previous build - now formatted NTFS - nothing on it. That being said, the BSOD occurs before the USB install even starts - I just get the light blue screen with the windows logo and then....boom. BSOD

- Collapse -
That's a clue.

Now remove all partitions from the SSD and try again. Having a non-blank drive has caused a lot of folk issues.

- Collapse -
I will try tomorrow

Thank you for the advice and help so far. I'll remove all partitions from the SSD and try that, and if not joy, then the Linux USB I've created.
I am so grateful for your help. Hugh

- Collapse -
Answer
Fixed - CPU was the culprit

I ended up replacing the CPU. That fixed the problem. The i7 8700K has been returned to Intel under warranty, but they are only refunding the Aug 2018 price I paid for it, which is £100 less than current prices, so I now am using an i5 8600K. I also replaced the Corsair RM650 PSU with a Seasonic FOCUS Plus Platinum 750W, as the Corsair unit was old and I will be upgrading my GPU in the near future.

I'd like to thank everyone who offered help. It was really appreciated.

CNET Forums