Dell forum

General discussion

Bluetooth dell D800

by choffman41 / May 28, 2010 10:04 AM PDT

So I got tired of the bluetooth dongle and decided to install an internal 350 card. System can't find it. Tried 2 different cards and 2 different cables. Did all the software updates, etc. still nothing. Of course the Fn-F2 toggle does nothing. Software abd bios say there is no bluetooth radio installed. Anyone have an idea? Win XP Pro, latest bios, everything up to date. Thanks.

Discussion is locked
You are posting a reply to: Bluetooth dell D800
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Bluetooth dell D800
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Tell me one more thing.
by R. Proffitt Forum moderator / May 29, 2010 1:34 AM PDT
In reply to: Bluetooth dell D800

Tell me about Dell Quickset you installed and if the BIOS is current.

Remember that not all cards will be enabled by the BIOS. I've encountered folk that swap in cards that were not on some list (that only Dell knows.)

But you can tell me about Dell Quickset now.
Bob

Collapse -
Installed Quickset, still not working
by choffman41 / May 29, 2010 2:20 AM PDT

Installed Quickset 7.1.10 A38 (R130907). System bios is A13. Can now use Fn-F2, but it only works on wifi. Ran the setup again but it can not find the BT card.

Collapse -
Seems this story is
by R. Proffitt Forum moderator / May 29, 2010 2:33 AM PDT

Repeated widely. Be sure that you get these things from dell.com so they'll send you the card that is supported.
Bob

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

Does BMW or Volvo do it best?

Pint-size luxury and funky style

Shopping for a new car this weekend? See how the BMW X2 stacks up against the Volvo XC40 in our side-by-side comparison.