Samsung forum

General discussion

Blu-Ray BDP-1500 Sound Drops

by PoorBoy2001 / February 2, 2009 11:45 AM PST

I exchanged my first BDP-1500 about a month ago as it constantly dropped the sound periodically, for about 1.5 - 2 seconds, at apparently random points with both DVD and Blu-Ray. Unfortunately, the new player does the same thing.

Latest (January 09) firmware is installed. I upgraded my HDMI cables with the exchange but still no improvement.

There have been several reports of this so far. Is Samsung specifically working on the issue? This player seems to run hotter than any other piece of equipment I've ever owned (too hot to touch at times). I wonder if that is related to the sound drops.

Discussion is locked
You are posting a reply to: Blu-Ray BDP-1500 Sound Drops
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Blu-Ray BDP-1500 Sound Drops
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Progress
by Samsung_HD_Tech Samsung staff / February 2, 2009 2:05 PM PST

PoorBoy2001,

I have been reporting on some of these issues. I don't have a timeline on any updates at this point.

--HDTech

Collapse -
pretty big problem
by vandamme2k / February 3, 2009 8:33 PM PST
In reply to: Progress

Alot of People are having these issues. how serious is samsung taking this? Could we get a trouble report # or case # on this issue; In the event we need to get updates on this problem.

Collapse -
Blu-Ray BDP-1500 Sound Drops
by PoorBoy2001 / February 8, 2009 2:16 PM PST
In reply to: pretty big problem

Thanks for the quick reply. There are many reports of these sound drops - it's a serious issue with the player. Let's hope Samsung takes this seriously.

Collapse -
sound serious problem
by savatar7 / March 19, 2009 4:34 AM PDT
In reply to: Progress

Hi,i have almost the same problem with the rest.When i use HDMI cable connected with my 42" samsung,video is running perfect but the sound sometimes stops and is distorted.I changed cables but not any difference.I also tried to use an AV cable in the output but there is only picture,sound is lost and hear nothing.I downloaded the latest firmware from internet directly from the samsung ethernet but nothing changed...If anyone can help on this ill really appreciate it.

Collapse -
issue resolved "so far"
by vandamme2k / March 20, 2009 3:13 AM PDT
In reply to: sound serious problem

Well I opened a trouble tracking ticket in samsung website,

UPS'd my B-ray player back to them. They fixed it under the warranty withing 1 week. they changed the PCB bus.

no charge. all paid.

All seesm to work fine so far.

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

CNET FORUMS TOP DISCUSSION

Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?