The only folk that can answer are the developer and sometimes the maker of the android thing.

But I am seeing folk that think it should be compatible but given the fragmentation issue I don't see why anyone would think that.
Bob