Question

Blinking underscore slows down startup

After I updated BIOS due to audio-related reasons, before Windows logo shows, an underscore blinks for 5-6 seconds, which doubles my startup time. Other than that, Windows starts perfectly fine. Why do you think that this is happening? Checked boot order, SSD is the first option.
Gigabyte H270-HD3, F4 update

Discussion is locked
Follow
Reply to: Blinking underscore slows down startup
PLEASE NOTE: Do not post advertisements, offensive materials, profanity, or personal attacks. Please remember to be considerate of other members. If you are new to the CNET Forums, please read our CNET Forums FAQ. All submitted content is subject to our Terms of Use.
Reporting: Blinking underscore slows down startup
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Comments
- Collapse -
Answer
Bios

I don't see a f4 bios at the maker's site.
Where did this bios come from?

- Collapse -
Perhaps

Perhaps you mean you update from f4.
If so what did you update to?

- Collapse -
I was mistaken.

It's F5.

- Collapse -
Wait no

It's actually F4. I installed it with @BIOS. Now I will install F5.

- Collapse -
Installed F5 now.

Will se if that works.

- Collapse -
Answer
While I think you'll have to ask the maker

Look around for any Fast Boot option then turn that off then back on. I can't guess why that helped a few machines.

- Collapse -
Didn't work earlier

Fast boot wasn't fast at all. I will try it again anyways.

- Collapse -
The maker needs to answer here.

What the BIOS is doing is well, unknown in many cases. I've had gamers replace motherboards over such things.

Did it fix the audio? If not, go back a version.

- Collapse -
Unfortunately it's really hard to spot

I have to spend some time with my PC to detect it. Nothing happened yet but I haven't done much other than installing drivers and softwares. I have to wait until weekend to test it while gaming.

- Collapse -
Answer
UPDATE: The problem is fixed

My problem is solved by changing Legacy to UEFI, which didn't require a fresh Windows installation thanks to MiniTool Partition Wizard. Now, Windows starts even faster compared to the first state. My audio related problems still persist, however.

- Collapse -
W10?

Make sure msft has not fed you a new sound driver or some other driver.

As a test you could pick up an usb sound dongle...they're cheap.

CNET Forums