Attention: The forums will be placed on read only mode this Saturday (Oct. 20, 2018)

During this outage (6:30 AM to 8 PM PDT) the forums will be placed on read only mode. We apologize for this inconvenience. Click here to read details

Phones forum

Question

Blade zte v7 lite SD card problems please help

by Jazminali / September 18, 2016 1:07 AM PDT

Hi everyone

I have a blade zte v7 lite, and have an external memory card for it. I've formatted it and used the phones storage settings to make it only work with this device so it is ready to go, but I can't seem to set it as my default storage.

For some reason the only option available to select is internal storage.

I can migrate apps there one by one, so I know it recognises it and it works, but I don't know what to do! I'm out of space and patience.

Please help, many thanks.

Discussion is locked
You are posting a reply to: Blade zte v7 lite SD card problems please help
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Blade zte v7 lite SD card problems please help
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.

All Answers

Collapse -
Answer
Android, the versions I use do not have such a setting.
by R. Proffitt Forum moderator / September 18, 2016 7:36 AM PDT

There are now some million discussions about Android, SD cards, space and such.

Here I don't see such a setting on the half dozen Androids I have at my office desk (we work on apps.)

I think I must keep this short given all the priors. Last year I had a minimum spec for an Android phone that I would accept. It was 1GB RAM and 8GB internal. Now with 89USD phones with 2GB RAM and 16GB internal space that is now my min standard.

Collapse -
Rooting to change settings?
by Jazminali / September 19, 2016 12:01 AM PDT

Yeah, I mean does this mean I will have to root my device to get it to work?

Collapse -
Can you share an article on this?
by R. Proffitt Forum moderator / September 19, 2016 12:07 AM PDT

I have a few rooted devices and have yet to see the setting you seem to be telling me "exists."

Remember I'm not talking about any hack. Just plain old android. Without mind numbing forays into the file system or such.

Collapse -
Not on this phone...
by Jazminali / September 19, 2016 12:44 AM PDT

On my Samsung I could set my SD card as default storage, and it should in theory be possible on zte. I just googled it....will post a link later.

Collapse -
I think you should go with Samsung then.
by R. Proffitt Forum moderator / September 19, 2016 2:10 AM PDT
In reply to: Not on this phone...

We only have a few Sams and not one had this feature. It must be on some but not all models.

Popular Forums

icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

FALL TV PREMIERES

Your favorite shows are back!

Don’t miss your dramas, sitcoms and reality shows. Find out when and where they’re airing!