Windows Legacy OS forum

General discussion


by eddie11013 / January 19, 2006 12:47 AM PST

Just wondering. When I set BITS, Background Intelligent Transfer Service to automatic & started using services.msc, after a while, maybe days later, it goes back to manual & stopped. When I look at it seems to suggest that I could set it either way. Since I never seem to get windows update automatically, although I do get them manually, I just wanted to try this setting to see if it would work for me. . Running win xp pro, sp2, dell dimension 2350, 1 GB mem, 2.0 GHz, cable modem. Usually run daily auto scans with MSAB & AVG7. Also have AdawareSE, Spybot, Spyware Blaster.
Any idea's.
Thanks in advance for any assistance.

Discussion is locked
You are posting a reply to: BITS?
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: BITS?
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Look in msconfig
by retired / January 19, 2006 2:48 AM PST
In reply to: BITS?

Start-Run-type=msconfig "Ok" Under services tab uncheck BITS and it should not re-invent itself.

Collapse -
by eddie11013 / January 19, 2006 3:25 AM PST
In reply to: Look in msconfig

That didn't seem to work. After I went to msconfig/OK/services tab/uncheck BITS and then rebooted, I went to services.msc and BITS was now disabled and stopped. Msconfig still showed BITS as unchecked. So, I went back to services.msc/auto/started and msconfig/OK/services tab and checked BITS.
Any other ideas, Retired

Popular Forums
Computer Newbies 10,686 discussions
Computer Help 54,365 discussions
Laptops 21,181 discussions
Networking & Wireless 16,313 discussions
Phones 17,137 discussions
Security 31,287 discussions
TVs & Home Theaters 22,101 discussions
Windows 7 8,164 discussions
Windows 10 2,657 discussions

Does BMW or Volvo do it best?

Pint-size luxury and funky style

Shopping for a new car this weekend? See how the BMW X2 stacks up against the Volvo XC40 in our side-by-side comparison.